Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 20th December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default mp3s stranger background noise

Hi
help please when i play music on the bs player i get clicks and bangs in the back ground when the track is playing....when i play videos all is fine no annoying back ground clicks etc...
any help would be appreciated

cheers
ron :shock:
Reply With Quote
  #2 (permalink)  
Old 20th December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Please check "Output device" selected under "Audio" in "Options"/"Preferences" (Direct Sound ?)
Also, while playing, check under "Options"/"Filters"/"Advanced" so that you know what audiorenderer and/or mpeg-3 decoder you're actually using.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 21st December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

thanks for the reply...i have looked in audio (direct etc...have tried all 4 choices and no difference although the clicks and bangs sound louder under some ...

whilst playing have tried options..i am not offered "Options"/"Filters"/"Advanced"
i am offered preferences ..skins ..language use alternate filter for dvx and
use progressive rendering.... no filters or advanced..


so i still have these really annoying click and bangs....

any more ideas??? would be appreciated as a video player this rocks..but music is pants

cheers


ron
Reply With Quote
  #4 (permalink)  
Old 21st December 2003
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

By any chance, do you listen them from an CD ? If so, please check in your soundcard settings (yellow speaker in systray) that CD-audio is muted. If not, please do that and see what is happening.
Reply With Quote
  #5 (permalink)  
Old 21st December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by sedgley1
i am offered preferences ..skins ..language ..use alternate filter for divx and use progressive rendering.... no filters or advanced..
So it appears you're using a pre-1.0-version of BSPlayer.
Which build is it? You can find it under "About" (FYI: Last pre-1.0 version build was 501; most recent 1.0 version build is 803)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 21st December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

I have now down loaded latest version and now i keep getting this..
BSPlayer v1.00.803, Unhandled exception at EIP: 01B53990
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 01B53990. Read of address 01B53990
EAccessViolation
, 0x004E746F, 0x004E766D, 0x00453527, 0x0044A872, 0xBFBCB402, 0xBFBB3A84, 0xBFBB3FF9, 0xBFBB3DFF, 0xBFB8D73D, 0xBFBB3FF9, 0xBFBB3ECD, 0xBFF7363B, 0xBFF94407, 0x007C8CD6

and this..........
BSPLAY caused an invalid page fault in
module <unknown> at 0000:00000000.
Registers:
EAX=00000000 CS=0000 EIP=00000000 EFLGS=00000000
EBX=00000000 SS=0000 ESP=00000000 EBP=00000000
ECX=00000000 DS=0000 ESI=00000000 FS=0000
EDX=00000000 ES=0000 EDI=00000000 GS=0000
Bytes at CS:EIP:


also some mv2 videos are jumpy out of sync freeze etc....this latest version seems worse....

in answer to question re music source ..i am not playing cd's
HELP getting well racked off with this

ron
Reply With Quote
  #7 (permalink)  
Old 21st December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Wow, you went to fast for me here; I only asked what build you were running. OK, now you apparently meanwhile installed build 803 (downloaded from?).
The error you're getting seems very much similar to the one in this post, which suggests as a quick fix to disable ffdshow (and to use the "natural" codecs). Do you have fddshow installed?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 21st December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

Ok the error messages seemed to have stopped now..


BUT


still have these really annoying clicks and bangs when listening to music

and

the last four mv2 format videos i have down loaded are all out of sync..jumpy...freeze...runs too quick (like on fast forward)

oh and i downloaded latest version from this site :shock:
HELP pls

ron :roll:
Reply With Quote
  #9 (permalink)  
Old 21st December 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Now that you are updating, perhaps it is also a good idea to update to latest DivX-version. (Sync problems etc. might be caused by that.) You can download latest DivX codec 5.1.1. here.
You need not install the player which is included in this "bundle"; you can simply deselect it.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #10 (permalink)  
Old 21st December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

Thanks again for your response have already down loaded that dvx bundle (from one of your previous posts ..I have been trying to get this sorted lol)

that has made no difference im stil clicking and banging on mp3's

and freeze framing jumping....out of sync etc on some (not all...) mv2 files


any other ideas ???

cheers

ron :shock: :shock:
Reply With Quote
  #11 (permalink)  
Old 21st December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

ok..
for anyone interested i have down loaded elecard mpeg2 codec and my vids now play fine in th bs player ....(yep all of them woo hooo ...little things lol)

however my mp3s still suck lol....oh well will keep trying


ron

:shock: :shock:
Reply With Quote
  #12 (permalink)  
Old 22nd December 2003
sedgley1's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2003
Location: wolverhampton uk
Posts: 22
Rep Power: 0
sedgley1 is an unknown quantity at this point
Default

hmmmm

really weird my clicks and bangs on mp3's have disappeared......after downloading the elecard pack.....strange..but i aint complaining

i am a happy chappy

cheers all and a very merry xmas to you all

love this bsplayer

ron :D :D :D :lol: :lol: 8) :P
Reply With Quote
Reply

Tags
background, mp3s, noise, stranger

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20