Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 9th May 2015
Junior Member
BS.Player Newbie
 
Join Date: May 2015
Age: 27
Posts: 1
Rep Power: 0
vanzemaljac is on a distinguished road
Default problem with sound in 4k videos

sound is choppy when i play 4k videos, i use bsplayer 2.69 and coreavc codecs, when i play file in wmp its fine, how do i fix this?
Reply With Quote
Reply

Tags
sound, videos

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with videos playing too fast. mitogawa Answered And Solved Questions 9 9th December 2008 02:38 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 07:53 PM
Strange Sound Problem Atsomething General Talk And Support 10 15th September 2006 02:26 PM
I have a sound problem with BS player. Only video, no sound. jay911 General Talk And Support 8 21st October 2005 08:36 PM
SOUND PROBLEM FIXED!!! movieman200x Bug Reports And Codecs 6 20th June 2004 04:58 PM


All times are GMT +1. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19