Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 2nd April 2016
Junior Member
BS.Player Newbie
 
Join Date: Apr 2016
Posts: 1
Rep Power: 0
Ashenwraith is on a distinguished road
Default Error pinging sound then crash

Hi, this happens repeatedly when you micro-manage and keep adjusting the volume while watching a video (for over 10 seconds).

Maybe it has something to do with holding down the mouse for extended periods over the volume slider?

There is no error dialog, everything just freezes and an error pinging sound before everything closes.

OS: Win7 64b

It's a habit I've developed from skipping through and video editing--have to keep reminding myself bsplayer doesn't like that.

Other than that, great video player.
Reply With Quote
Reply

Tags
crash, pinging, sound

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
CRASH after CRASH after CRASH after CRASH, YEAR after YEAR after YEAR after YEAR brillopad Bug Reports And Codecs 1 24th August 2014 06:38 AM
5.1 Sony Surround Sound, Sound Blaster X-fi Card, BS Player no playing 5.1...Help!! xpolaris03x General Talk And Support 1 6th June 2012 08:35 PM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 04:14 PM
How can I play an external sound file with avi's own sound? Chunga-changa General Talk And Support 0 23rd January 2003 12:11 PM
Split Stereo Sound Track , just play one of them.... gzcwh Feature Requests, Feedback And Suggestions 0 19th December 2002 04:07 AM


All times are GMT +1. The time now is 08:10 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19