Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 5th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
semtex is an unknown quantity at this point
Default Bug in version 100.803: Couldnt create DirectDraw object !

Hallo, can you problem solving in this case?
When I can started any *.AVI files I get this warning:
"Couldnt create DirectDraw object !"

I have W98 SE.
Reply With Quote
  #2 (permalink)  
Old 6th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Did you try different settings under "Options"/"Preferences"/"Video"? E.g. "Use overlay mode 1" or "Force RGB mode" or "Use VMR-9"?
Maybe you need to update your DirectX drivers?
Also check if directdraw-acceleration is enabled:
Start -> Run -> "dxdiag" and click "Display" tab.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 6th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
semtex is an unknown quantity at this point
Default

Hallo,
I try all your recommendation, but nothing. :-((
In DirectX is all OK, accel. is Enabled.
Can be problem in version? I have DirectX 8.1, no 9+ !
BSplayer 0.85 and 0.86 on my PC functioned properly.

Quote:
Originally Posted by BSPeter
Did you try different settings under "Options"/"Preferences"/"Video"? E.g. "Use overlay mode 1" or "Force RGB mode" or "Use VMR-9"?
Maybe you need to update your DirectX drivers?
Also check if directdraw-acceleration is enabled:
Start -> Run -> "dxdiag" and click "Display" tab.
Reply With Quote
  #4 (permalink)  
Old 7th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by semtex
In DirectX is all OK, accel. is Enabled.
Did you also test its working ? (Also on same "Display" tab)?
What videocard do you have? Could you tell us your present settings under BSPlayer's video preferences? (Maybe compare these settings with those of 0.86 version?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
create, directdraw, object, version

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 03:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20