Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14th August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 4
Rep Power: 0
robbykrlos is on a distinguished road
Default Main window not functional

Hello,

I've been using BS Player on Windows 10 for a while now, and had no issues. But since the latest update of Windows 10 (anniversary - v 1607 - OS Build 14393.51) the main window is not 100% functional.

If I open BS Player the first time, all functions are active on main window.
If i hit play and the video window is visible, all buttons on main window are not working anymore. I can still hover the mouse over main-window buttons and the description is displayed ("Stop", "play" etc) but clicking will not do anything.

I've noticed that if clicking on the bar to navigate through video, at some point some action will be performed - but odd - skip a second or add ~10 seconds.

The video window is functional and right click is functional.
The Full-screen menu bar (top or bottom) is functional.
While in Full-screen the main window is still not working.

BS Player version 2.70, Build 1080.
Tried reinstalling - still does not work.
Reply With Quote
  #2 (permalink)  
Old 15th August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 2
Rep Power: 0
Carnivore is on a distinguished road
Question

I have exactly the same problem.
Reply With Quote
  #3 (permalink)  
Old 20th August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 4
Rep Power: 0
robbykrlos is on a distinguished road
Default

Quote:
Originally Posted by robbykrlos View Post
Hello,

I've been using BS Player on Windows 10 for a while now, and had no issues. But since the latest update of Windows 10 (anniversary - v 1607 - OS Build 14393.51) the main window is not 100% functional.

If I open BS Player the first time, all functions are active on main window.
If i hit play and the video window is visible, all buttons on main window are not working anymore. I can still hover the mouse over main-window buttons and the description is displayed ("Stop", "play" etc) but clicking will not do anything.

I've noticed that if clicking on the bar to navigate through video, at some point some action will be performed - but odd - skip a second or add ~10 seconds.

The video window is functional and right click is functional.
The Full-screen menu bar (top or bottom) is functional.
While in Full-screen the main window is still not working.

BS Player version 2.70, Build 1080.
Tried reinstalling - still does not work.
Any official reply?
Reply With Quote
  #4 (permalink)  
Old 21st August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 1
Rep Power: 0
The_Rabbit is on a distinguished road
Default

Just confirming, I have the problem too.
Reply With Quote
  #5 (permalink)  
Old 25th August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 2
Rep Power: 0
Carnivore is on a distinguished road
Thumbs down

Looks like developers are still on vacation.
Reply With Quote
  #6 (permalink)  
Old 27th August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 4
Rep Power: 0
robbykrlos is on a distinguished road
Default

Quote:
Originally Posted by Carnivore View Post
Looks like developers are still on vacation.
Seems so... com'on guys... at lease notice us:)
Reply With Quote
  #7 (permalink)  
Old 31st August 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 5
Rep Power: 0
amert20 is on a distinguished road
Default BS player controls inactive

I have exactly same issue after using Windows 10 anniversary issue. If I don't have any movie playing then all the controls are active. As soon as the movie starts all the controls freezes. I can not fast forward increase volume, choose subtitles, audio, etc. As paying customer I requested several time technical support but I have not receive any response from BSPlayer support. It seems that their support sucks.
Reply With Quote
  #8 (permalink)  
Old 17th September 2016
Junior Member
BS.Player Newbie
 
Join Date: Sep 2016
Posts: 1
Rep Power: 0
rarapas is on a distinguished road
Default

Having the exact same problem here too. Win10 Pro Aniversary (Greek)
On full screen the slide-up controls work while in playback, but the main window doesn't.
Had 2.68, updated to 2.70, still nothing..
Reply With Quote
  #9 (permalink)  
Old 20th September 2016
Junior Member
BS.Player Newbie
 
Join Date: Sep 2016
Age: 28
Posts: 2
Rep Power: 0
cfv1000 is on a distinguished road
Default

Hello,

I had the same issue until i de-activated Always on top (CTRL + A).

I hope this helps
Reply With Quote
  #10 (permalink)  
Old 23rd September 2016
Junior Member
BS.Player Newbie
 
Join Date: Sep 2016
Age: 37
Posts: 2
Rep Power: 0
gn77b is on a distinguished road
Default

Hi

I registered here to post about this. On my PC it is connected to always on top, disabling it solves the problem. The slide-up controls in full screen are working fine. Weird thing is that as far as I recall always on top has long been enabled but I only noticed this yesterday and the only thing I can connect this to is a Windows 10 update that occurred the same day.
Reply With Quote
  #11 (permalink)  
Old 29th September 2016
Junior Member
BS.Player Newbie
 
Join Date: Aug 2016
Posts: 4
Rep Power: 0
robbykrlos is on a distinguished road
Default

Quote:
Originally Posted by cfv1000 View Post
Hello,

I had the same issue until i de-activated Always on top (CTRL + A).

I hope this helps
Thanks mate, it really helps! At least for a temporary solution.
Reply With Quote
Reply

Tags
functional, main, window, windows 10

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSPlayer main window does not appear ThinKing Bug Reports And Codecs 35 22nd October 2016 06:37 PM
Always on top for MAIN WINDOW Scope Feature Requests, Feedback And Suggestions 0 3rd November 2005 08:26 PM
Build 810: image stutters when showing main window and subs MasterKiller666 Bug Reports And Codecs 3 1st August 2004 01:38 PM
Build 803 Multi Monitors - Hide Main Window Bug Scorpius Bug Reports And Codecs 0 29th November 2003 03:50 AM
Main window always on top + Hide in taskbar? FEL General Talk And Support 1 12th September 2003 04:58 PM


All times are GMT +1. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19