Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 3
Rep Power: 0
boomer is an unknown quantity at this point
Default Black creen, with sound

Hi! i have a problem with all the versions of the player, it seems that when i play any video i cannot see it but i can hear it, and everything else just seems to be fine, in fact, i could see videos until last week when this bug happened

What can i do to solve the problem?

Thxs

James
Reply With Quote
  #2 (permalink)  
Old 26th January 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Have a look at this thread.
(Maybe you require a newer DivX (5.1.1.) or you need to change setting of overlay mode/VMR-9)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 27th January 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 3
Rep Power: 0
boomer is an unknown quantity at this point
Default Back the same problem

Hi again! It seems that I couldn't solve the porblem, even though I changed the overlay mode (whatever it is).....
Here's the thing, I have an old comp but the BS players (v.0.85) worked just perfectly in every single media file (mpeg, avi, wmv....etc.)... but last week it just stoped "working" no matter what file i tried, the screen just blacked out and I could hear the sound but no video.. and I haven't touched the preferences not even one time. I tried changing the resolution and somehow it worked but only once.... If I try it again it just doesn't work so i have a couple of questions.....

Is there anything that can be done to solve the problem?
Did it matter that I installed some new players?
What is the overlay mode?
Is it possible that the Divx codecs have something to do? (I have the 5.1.1

Sorry for being such a pain in the ass is just that this player is awsome and i would like it to work as smoothly as it has done..

Thnks James
Reply With Quote
  #4 (permalink)  
Old 14th February 2004
Junior Member
BS.Player Newbie
 
Join Date: Feb 2004
Posts: 1
Rep Power: 0
Bloody Walls is an unknown quantity at this point
Default Thanks!

Same thing happened to my BSplayer (sound fine, but screen black) after installing VobSub in an attempt to make the subtitles work. Changing to overlay mode 2 did the trick, and now the subs work too :D
Reply With Quote
Reply

Tags
black, creen, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20