Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 30th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 1
Rep Power: 0
Meta-Machine is an unknown quantity at this point
Default

Well I do no matter what drive the movie is on, but I'll try the XML-trick. BTW it's still in the new version, unfortunately. But besides this little bug it's a great player. Keep up the good work :D.
Reply With Quote
  #22 (permalink)  
Old 1st May 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Note an update (still build 808 but dated 30-04-04) was released !!
Quote:
30.04.2004 Update
- Fixed broken shortcut for skins
- Some fixes for systems with large fonts
- Fixed bug in 'Jump to time' dialog, movie length was displayed twice
- Subtitle position wasn't always remembered, fixed
- Fixed another problem with audio streams in OGM files
- Fixed some bugs with loading subtitles, sometimes wrong subtitle was loaded
:lol:
Thanks bst :!:
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #23 (permalink)  
Old 9th May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 4
Rep Power: 0
Green is an unknown quantity at this point
Default

Using the updated build 808, it did nothing for me in correcting this skin changing issue. But on a related issue, this bug also causes the "Directory for Captured Images" under the General configuration to lose its setting. I did however tried that XML-trick, but that too was unable to work around the issue. I would say that about every 1 out of 5 video opens is when the issue happens.

If it helps, the skin that I'm using is the nickyz DVP v3.
Reply With Quote
  #24 (permalink)  
Old 9th May 2004
Junior Member
BS.player Regular User
 
Join Date: Apr 2004
Posts: 17
Rep Power: 0
bxxxb is an unknown quantity at this point
Default

quick solution:
go to dir webteh/bsplayer/skins and rename default skin to default_old and then give the name "default" to skin you want.ps:extension must be bsz so it have to look like default.bsz
Reply With Quote
  #25 (permalink)  
Old 9th May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 4
Rep Power: 0
Green is an unknown quantity at this point
Default

Good idea, though in my case there isn't any default.bsz file. The default is a folder with the label of Base. Within that folder is a configuration settings file, an DAT file, and a bunch of BMP files. I could probably rename the folder. Then maybe I'll finally get that skin transparency that I've always wanted? :lol:
Reply With Quote
  #26 (permalink)  
Old 9th May 2004
Junior Member
BS.player Regular User
 
Join Date: Apr 2004
Posts: 17
Rep Power: 0
bxxxb is an unknown quantity at this point
Default

yes rename the folder and then give the name "Base" to skin you want.

ps.actually i think its enough to change name of your favourite skin to Base
and then from preferences choose Base skin

sorry i was thinking default allude base...
Reply With Quote
  #27 (permalink)  
Old 10th May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 4
Rep Power: 0
Green is an unknown quantity at this point
Default

That worked. And I know for certain as the "Directory for Captured Images" under the General configuration will change back to nothing.

I tried renaming a different skin to Ace.bsz to see if the configuration skin chooser was defaulting to the top of the list, but it remained at Base.bsz. Perhaps these two issues are related to some kind of program safe mode? :?
Reply With Quote
  #28 (permalink)  
Old 14th May 2004
Junior Member
BS.Player Newbie
 
Join Date: May 2004
Posts: 4
Rep Power: 0
Nanita is an unknown quantity at this point
Default

hi guys, can you help me out with something? I'm using build 808 on XPsp1... now, I've used BSplayer on this system before, but I installed the latest version and now the skins are going all over the place. When I try to access the skins menu in "preferances" a

BSPlayer v1.00.808, Unhandled exception at EIP: 0041418E
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Cannot create file C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\_BSPST$_\skin\r gn.dat
EFCreateError
, 0x004F044F, 0x004F064D, 0x004535D3, 0x0044A91E, 0x77D67B17, 0x77D6CDCE, 0x77D45696, 0x77D461F6, 0x719AE33D, 0x7197BDBF, 0x77D67B17, 0x77D6CDCE, 0x77D45CC9, 0x77D45CE8, 0x00438453, 0x0042ECE3, 0x0044A91E, 0x77D67B17, 0x77D6CDCE, 0x77D44435, 0x77D44D38, 0x004F1738, 0x77E7EB69

pops up. and so I'm forced to stay with the default skin, which is sort of giving me a headache. Any help would be greatly appreciated!
Reply With Quote
  #29 (permalink)  
Old 15th May 2004
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 7
Rep Power: 0
zozo is an unknown quantity at this point
Default problems using the skins in the new version

i chose showtime skin and i got the following error:
-------------------------------------------------------------------------------------
BSPlayer v1.00.808, Unhandled exception at EIP: 004BB341
If you click 'Close' application will be terminated.
Please report this info to the author with description what were you doing.
Access violation at address 004BB341 in module 'BSPLAYER.EXE'. Read of address 0186B228
EAccessViolation
, 0x004F044F, 0x004F064D, 0x004535D3, 0x0044A91E, 0xBFF7363B, 0xBFF9446B, 0x00008850
-------------------------------------------------------------------------------------

then when choosing close i got the following error:
-------------------------------------------------------------------------------------
Bytes at EIP: 8B 83 20 02 00 00 E8 00 94 F7 FF 56 8B 16 B8 14 B4 4B
-------------------------------------------------------------------------------------

*my computer specs are:
----------------------------
PIII
500MHz
256RAM
windows 98se
----------------------------
Reply With Quote
Reply

Tags
807, build, skin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20