Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th April 2004
El Toro's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Location: Argentina
Posts: 2
Rep Power: 0
El Toro is an unknown quantity at this point
Default Problem whit AC3 Filter in new version of Bsplayer

Hellow everybody, i`m a great fan of bsplayer...since version 488...my problem is whit the AC3 codec.....in oldest version i kent turn the sound at the top, setting the ac3 codec from the menu properties....since version 1.0 (any build) i`dont do this any more....please someone tell me why.....thx a lot to all the staff.

El Toro.
Sorry for my english.
Reply With Quote
  #2 (permalink)  
Old 19th April 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

(with movie loaded:) rightclick > filters (etc)
or
[Start] > Programms > AC3filter > AC3filter Config.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 20th April 2004
El Toro's Avatar
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Location: Argentina
Posts: 2
Rep Power: 0
El Toro is an unknown quantity at this point
Default

this option don´t no exist (rightclick > filters )
the other option is correct but i don like it....in oldest version is in the bsplayer menu.....that is not a bug?
Reply With Quote
  #4 (permalink)  
Old 20th April 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Sorry, it should - of course - be
rightclick > Options > filters (etc)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 24th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 1
Rep Power: 0
OldeCrow is an unknown quantity at this point
Default

I Have the same problem, in older builds it was intermittant however in build 807 the ac3 filter simply never shows in the filter list. Its frustrating since that damn ac3 filter barely works in the fisrt place and then to have it not work with bsplayer ... ive played around with adding it to the bsplayer filter list but that doesnt seem to be helping either .


UPDATE

I fixed the filter problem by renameing bspfilters.sam to bspfilters.dat

in the bsplayer install dir

dont know what or why that did it but everything is working just like its supposed to now :D

remind me to bill my self for the support call :P
Reply With Quote
Reply

Tags
ac3, filter, version, whit

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20