Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 26th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default Xvid , no video

Hi ppl ,

I have difficulties playing back Xvid movies , there is no video , just audio . I already have installed the newest Xvid codec ( Koepis) , seems to have no effect . 8-(

regards
Reply With Quote
  #2 (permalink)  
Old 27th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default

Have been playing around with the preferences , but i could not get it to work properly . Another installed player ( Zoomplayer ) has no problems playing back those files , any ideas ?
thanx
Reply With Quote
  #3 (permalink)  
Old 27th April 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

Latest build like XviD 1-RC4 ?
Is it just XviD videos or DivX also ? Or do you use XviD decoder to decode also DivX encoded movies ?
Try to uninstall XviD 1 and install 0.92, see if there is any change.
Reply With Quote
  #4 (permalink)  
Old 27th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default

Hi ,

I have just tested DivX videos , there is also no video , just sound .
Xvid: "XviD-1.0-RC4-05042004"
Where can i get the Xvid codec 0.92 , koepi doesn't have it .
Reply With Quote
  #5 (permalink)  
Old 27th April 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

But to decode DivX did you used XviD decoder or DivX decoder. Or do you use FFdshow ? Right-click on movie window, options, filters.
Use the link
http://www.xvid.net/
or
http://www.codec-download.com/module...download&cid=7
Reply With Quote
  #6 (permalink)  
Old 27th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default

Very good question indeed . I have installed the DivX player , ffdshow and Xvid . The options menu says ffdshow if this helps you , the frames count is also running , but there is nothing to see when using BSPlayer .
Reply With Quote
  #7 (permalink)  
Old 27th April 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Any wallpaper active by any chance?
(Movie could be running behind the wallpaper)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 28th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default

No wallpaper 8-(
Reply With Quote
  #9 (permalink)  
Old 28th April 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

I am sure that you don't use XviD decoder in this case. You use FFdshow. So, try to uninstall ffdshow and after that to reinstall Xvid and DivX codecs. All should work ok. If you like verry much FFdshow, then try to update it. MAybe it is an old version you use.
See links from here:

http://forum.bsplayer.org/viewtopic.php?t=3042
Reply With Quote
  #10 (permalink)  
Old 28th April 2004
Junior Member
BS.Player Newbie
 
Join Date: Apr 2004
Posts: 6
Rep Power: 0
fannta is an unknown quantity at this point
Default

Ok . I have installed the newest version of ffdshow , BSPlayer gave me a "Fatal Error" all the time i tried to play back an xvid movie . Then i deinstalled ffdshow and installed xvid . There is no Fatal Error anymore , but there is still no video .
Reply With Quote
  #11 (permalink)  
Old 28th April 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Perhaps check property settings of DivX (5.1.1.) decoder:
[Start] > Programms > DivX > DivX Codec > Decoder Configuration Utility > "Quality settings".
If "Support Generic Mpeg-4" is selected DivX will - in principle - also play XviD encoded movies (and XviD need not be installed).
I understand you've got XviD (also) installed. Perhaps there is some conflict between both codecs.
Also when frames count is running, please check under Options > Filters which filters/codecs BSPlayer actually uses.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
video, xvid

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:19 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20