Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 25th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 3
Rep Power: 0
uneo is an unknown quantity at this point
Default picture and sound is slow/sound is horrible

Hei!
When i play movies on my computer whith BSplayer(and other players), the sound and picture is slow and horrible. Even the motion of picture is slow. All this happend after i have instaleted divx-codec, but even after i have deleted it compleatly from my computer. Can sombady help me with this problem? Thank you very much!!
Uneo :(
Reply With Quote
  #2 (permalink)  
Old 25th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Some information on your hardware* (and Windows-version) please.

*hardware: like your PC's processor and graphics card
If it's a somewhat older (not so fast) processor and/or a lower capacity graphics card, you're probably better off using a pre-1.0 build version in combination with ffdshow.
Perhaps have a look at this post.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 30th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 3
Rep Power: 0
uneo is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
Some information on your hardware* (and Windows-version) please.

*hardware: like your PC's processor and graphics card
If it's a somewhat older (not so fast) processor and/or a lower capacity graphics card, you're probably better off using a pre-1.0 build version in combination with ffdshow.
Perhaps have a look at this post.
Hei!
- i am running Windows XP Home Edition version 2002(5.1. 2600 Service Pack 1 Build 2600
- my soundcard-version is Avance AC"97 Audio
Can you please give me som more instructions? Thanks a lot! UNEO
Reply With Quote
Reply

Tags
horrible, picture, slow or sound, sound

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20