Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 24th February 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default BUGS (builds 815/816)

First of all, THANK YUO VERY MUCH for the great improvements in TV Tuner and filter managements!!!
GREAT the support for mute button that is feedbacked properly with volume leveling!! (already present in build 814, and maybe before :-P)

And now some bugs:

Like BSPeter reported:
Quote:
Originally Posted by BSPeter
I meanwhile rolled back to 814 for the time being as it appears that whenever I've opened build 815 (either Pro or Free) my system (Win-Me) "hangs" during next start-up (in an empty desktop) so that I have to boot-up again and do a system restore
under WinME seems that BSplayer writes/deletes some registry values, so the system is "unusable" next time you restart it.
I restored my system using WinME recovery floppy:
Code:
c:\>scanreg /restore
It seems this error occours only when entering in the Settings window.

In the Channel list window:
- It's impossible to delete added channels.
- It's impossible to select channels from list using Arrows Keys from the keyboard, only mouse clicks working.
- Where channel number is displayed (over automatic scan button): Before scanning indicates "."; after scanning is "Channel [last_channel]"
In my opinion it should display the current selected channel, or at least it should be blank before and after a scan is performed...

In "bspchan.dat" file:
- First three channels are separated by TAB character instead CrLf character... is it a bug?
(Maybe not, since the channels are loaded correctly in Channels' list)

In Skin engine:
- A skin bug is still there: Incompatibility bug: "MaxSubsWidth" has been replaced with "SubsMaxWidth" in the Skin's settings file -> section [Display], so there is an incompatibility issue with "old" (NOT pre version 1.00) skins.
I hope that BST will fix this in the next build.

Audio
(Since tv capture exists) If for example audio source is Line-in and in "Capture settings" Line-in is selected, there is a sort of echo, this is because BSplayer sound is delayed in respect of Line-in one, and don't use Line-in sound only, but overlap Line-in sound with BSplayer sound.
Reply With Quote
  #2 (permalink)  
Old 24th February 2005
toeae tow's Avatar
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 10
Rep Power: 0
toeae tow is an unknown quantity at this point
Default Re:BUGS (build 816)

BSplayer 1.21 Build 816
Windows Me (My environment)
Windows 98SE (Other user)

The system becomes unusable as for the environment above.
Reply With Quote
  #3 (permalink)  
Old 24th February 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default Re: BUGS (build 816)

Quote:
Originally Posted by Tizio
Like BSPeter reported:
Quote:
Originally Posted by BSPeter
I meanwhile rolled back to 814 for the time being as it appears that whenever I've opened build 815 (either Pro or Free) my system (Win-Me) "hangs" during next start-up (in an empty desktop) so that I have to boot-up again and do a system restore
under WinME seems that BSplayer writes/deletes some registry values, so the system is "unusable" next time you restart it.
I restored my system using WinME recovery floppy:
Code:
c:\>scanreg /restore
It seems this error occours only when entering in the Settings window.
Now (build 816) is working for me... :? :D
Reply With Quote
  #4 (permalink)  
Old 24th February 2005
Junior Member
BS.Player Newbie
 
Join Date: Feb 2005
Location: Venezuela
Posts: 3
Rep Power: 0
Bad Seed is an unknown quantity at this point
Default Re:BUGS (build 816)

Quote:
Originally Posted by toeae tow
BSplayer 1.21 Build 816
Windows Me (My environment)

The system becomes unusable as for the environment above.
Hello everyone. I've been a BSPlayer user for a long time and I always visit these forums although this is the first time I post.

I came here because I'm experiencing the same big bug with build 816. BSPlayer works perfect if you don't go to Preferences, if you do it, in the next restart you will get only a blank desktop .

I hope this get fixed soon because I really love this player :mrgreen:.

Cheers, and sorry for my english.

EDIT: Where can I find older versions of BSPlayer?
Reply With Quote
  #5 (permalink)  
Old 24th February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default Re:BUGS (build 815)

Quote:
Originally Posted by Bad Seed
[EDIT: Where can I find older versions of BSPlayer?
Please read item (a) under MISCELLANEOUS of my Help2Help-post.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 24th February 2005
Junior Member
BS.Player Newbie
 
Join Date: Feb 2005
Location: Venezuela
Posts: 3
Rep Power: 0
Bad Seed is an unknown quantity at this point
Default Re:BUGS (build 815)

Quote:
Originally Posted by BSPeter
Please read item (a) under MISCELLANEOUS of my Help2Help-post.
Thank you BSPeter :).
Reply With Quote
  #7 (permalink)  
Old 24th February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default Re: BUGS (build 816)

Quote:
Originally Posted by Tizio
Now (build 816) is working for me... :? :D
Well .... tried free version of build 816, but .... unfortunately same problem. Needless to say that I'm not amused!
Rolled back to 814 once again.

Another (small) bug:
OSD-message (of free-version) at startup still mentions build 812!!
(Will not be further experimenting with builds 815/816!)
Fixed: Version 816 now correctly reported by Windows under properties of exe file.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 25th February 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Rectification:
:( Problem not solved with build 816...
When I open preferences (under WinME) no problem, nor going to filter's configuration section, but when uninstalling the program the bug (goodbye WinME) is back...

Rolled back to 814 until build 817 comes out
Reply With Quote
  #9 (permalink)  
Old 27th February 2005
Junior Member
BS.Player Newbie
 
Join Date: Feb 2005
Location: Venezuela
Posts: 3
Rep Power: 0
Bad Seed is an unknown quantity at this point
Default

Quote:
Originally Posted by Tizio
Rolled back to 814 until build 817 comes out
Bug fixed with build 817 :D.
Reply With Quote
  #10 (permalink)  
Old 27th February 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Quote:
Originally Posted by Bad Seed
Bug fixed with build 817 :D.
Yes, fixed with build 817!! Thanks!! :D
Reply With Quote
  #11 (permalink)  
Old 27th February 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Yepp!
We're back in (up-to-date) business!
Thx for the speedy repair!!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
builds

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:54 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20