Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 21st April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 4
Rep Power: 0
Superdaby is an unknown quantity at this point
Default Some stripes on screen by playing .mpg or .avi

When I'm playing .mpg or .avi-files with BsPlayer in fullscreen, I see some stripes on the upper part of the screen. The stripes consist of broken lines of pixel. Sometimes, there are stripes also in the halfscreen modus.

When I move the window (halfscreen), the stripes are still on the same place within the windows (so it's not a failure of my monitor).

I think it's also not a failure of my grafic card (ATI 9800 Pro, ATI Driver v5.1), because all other players (PowerDVD, Zoomplayer, etc.) work well with the same files.

It is not a failure of the last version of BsPlayer (I use v1.22b817), because I had the same problem with v1.0x.

I tried to capture a picture, using BsPlayer. The picture does not show a single stripe. On the same time, the stoped movie shows the stripes !!???

Does BsPlayer use a special way to play movies, so the failure can be there? Or does anyone know, where the failure can be? (A new installation of BsPlayer did not solve my problem.)

Currently it does not make sense for me to use BsPlayer, sadly.

Thanks for your help
Reply With Quote
  #2 (permalink)  
Old 21st April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Are the stripes always and continuously there or .....? Could you check under rightclick > Options > Filters > Advanced what filters/codecs BSPlayer actually uses for playback. (Of course you need to have a videofile loaded to be able to find out). Further: is OSD enabled or not under rightclick > Options > Preferences > Video > OSD ? And while you're there: what is selected under Video rendering?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 22nd April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 4
Rep Power: 0
Superdaby is an unknown quantity at this point
Default

Quote:
Are the stripes always and continuously there or
Always and continuously in fullscreen. Sometimes in halfscreen modus.

Quote:
what filters/codecs BSPlayer actually uses for playback
For playing .mpg:
- Default DirectSoundDevice
- EQ
- Elecard MPEG 2 Video Decoder
- Intervideo Audio Decoder
- MPEG-2 Demultiplexer

Quote:
is OSD enabled or not
It is enabled by default, but deactivating OSD does not solve the problem.

Quote:
what is selected under Video rendering?
Do you mean the rendering mode? It is select by default mode 1.
Reply With Quote
  #4 (permalink)  
Old 22nd April 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,174
Rep Power: 28
adicoto is on a distinguished road
Default

Elecard MPEG2 video decoder should work together with Elecard MPEG2 Demultiplexer. Some other codec is doing that.
Reply With Quote
  #5 (permalink)  
Old 26th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 4
Rep Power: 0
Superdaby is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
Elecard MPEG2 video decoder should work together with Elecard MPEG2 Demultiplexer. Some other codec is doing that.
Using the original Elecard decoder + Demultiplexer does not solve the problem.

I solve my problem by using the following setting:

Video output: Use VMR-9

Disadvantage => FAQ: "VMR-9 is still beta and subtitles aren't supported yet." :(

:?: Is there surely no way to use subtitles in VMR-9-mode?
Reply With Quote
  #6 (permalink)  
Old 26th April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by Superdaby
Is there surely no way to use subtitles in VMR-9-mode?
Did you also try "Use VMR-9 (renderless)"?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 29th April 2005
Junior Member
BS.Player Newbie
 
Join Date: Apr 2005
Posts: 4
Rep Power: 0
Superdaby is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
Did you also try "Use VMR-9 (renderless)"?
"Use VMR-9 (renderless)" works fine with subtitles. :) :)

Thx for your support !!!
Reply With Quote
  #8 (permalink)  
Old 29th April 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

:D
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
avi, mpg, playing, screen, stripes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20