Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
mattstan is an unknown quantity at this point
Default Problem With HW Color Controls

Hi,

While playing an XVid movie the HW Color Controls worked perfectly on several occasions. A few days later watching the same file and they would not work at all (I'm just using the brightness). I changed a few preferences in between like 'remember window position', some shortcut keys and adding 'file types' associated with the program. The only way I could think of to fix the problem was to delete the BSPlayer program dir (I installed from the latest zip release v.136.825, free version) and reinstall. It worked and the HW Color Controls started working again with the same file.

Any ideas why this happened? And how I can fix it more easily if it happens again?

Thanks and what a great player.
Reply With Quote
  #2 (permalink)  
Old 16th September 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Maybe you changed some settings you don't have to change (maybe video rendering mode or similar..) probably next time (I wish you to not end up with problems again :P ) first try to delete the "BSplayer.USER_NAME.xml" file located in BSplayer directory
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 17th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
mattstan is an unknown quantity at this point
Default

Quote:
Originally Posted by Tizio
Maybe you changed some settings you don't have to change (maybe video rendering mode or similar..) probably next time (I wish you to not end up with problems again :P ) first try to delete the "BSplayer.USER_NAME.xml" file located in BSplayer directory
Thanks Tizio.

I didn't change anything like the video rendering mode manually, could something like this be changed automatically by BS Player, by, say, just playing another type of encoded file (EG. wmv or m2v)?

The same thing happened again today, the same xvid avi (which worked with the brightness controls before) no longer responded to the HW color controls. This time I did as you suggested and deleted my settings file (now that I know where that is located) and started BS Player again, the HW color controls now worked fine with the same file. Please note that I changed NO settings at all this time!

Anyone any idea why this problem is occuring?

Thanks everyone.
Reply With Quote
  #4 (permalink)  
Old 18th September 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

I'm glad you were able to solve your problem in a simplest way :) , but I don't know which settings may give problems... :shock:
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #5 (permalink)  
Old 18th September 2005
Junior Member
BS.Player Newbie
 
Join Date: Sep 2005
Posts: 3
Rep Power: 0
mattstan is an unknown quantity at this point
Default

Do the BS Player support read these groups or should I email them?
Reply With Quote
  #6 (permalink)  
Old 18th September 2005
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

They read the forum, but I don't think they do read it frequently, maybe once a week.. :?:
You have to wait (I don't think they'll reply to your e-mail, but you can try ), and in the meantime if the problem does represent, you know how to fix it..

Maybe the next week (at the moment I'm busy) I'll try to play with settings to figure out where the problem lies.
Be patient :)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
color, controls

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20