Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th October 2005
Junior Member
BS.Player Newbie
 
Join Date: Oct 2005
Posts: 2
Rep Power: 0
kipi25 is an unknown quantity at this point
Default Problem with ver. 1.36 - Unknown file format

Hello.

I'm using BSPlayer pro 1.36.825, and I've noticed that there is a bug with playing .mpg files. When I try to watch a .mpg file (which is already assosiated with the BSPlayer), I get a warning message " Unknown File Format () ", and afterwards the video is shown almost notmaly - I just can't view it in full screen.
I have to mention that this never occured when using BSPlayer pro 1.35.823, so I believe that this is a bug in the latest version...

If it isn't a bug, please let me know how to avoid this annoyance.
Reply With Quote
  #2 (permalink)  
Old 19th October 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

This message is caused by MPEG2 files. Install an MPEG2 decoder, such as Elecard, BitCtrl or others. Your message will dissapear, and video will run full screen with no problem.
Reply With Quote
  #3 (permalink)  
Old 21st October 2005
Junior Member
BS.Player Newbie
 
Join Date: Oct 2005
Posts: 2
Rep Power: 0
kipi25 is an unknown quantity at this point
Default

But this never happened with ver. 1.35 !!!
Only after upgrading to ver. 1.36 I started to get this problem.
And, as I mentioned before, the .mpg file eventually is shown...
Reply With Quote
  #4 (permalink)  
Old 9th December 2005
Junior Member
BS.player Regular User
 
Join Date: Jan 2004
Posts: 18
Rep Power: 0
damienffm is an unknown quantity at this point
Default

I have the same problem! It came when I was installing Magix, which also installed the LIGOS MPEG2- decoder. Before Mainconcept was used without problems. After deinstalling LIGOS everything works normal. Except Magix :-(
Is there any possibility to choose which decode is used?

e.g. ffdshow works great.
Reply With Quote
  #5 (permalink)  
Old 9th December 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by damienffm
Is there any possibility to choose which decode is used?
http://forum.bsplayer.org/viewtopic.php?p=22519#22519
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
136, unknown, ver

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:13 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20