Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th December 2005
Junior Member
BS.Player Newbie
 
Join Date: Dec 2005
Posts: 1
Rep Power: 0
shiningunicron is an unknown quantity at this point
Default unable to view avi video

:twisted: when I play AN avi file in bsplayer 1.36 there is no picture only a black screen but there is sound the movie plays in other media players i have divx and xvid installed :twisted: pllease help
Reply With Quote
  #2 (permalink)  
Old 11th December 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Read last line of item (3) of my Help2Help-post.
Also read pre-last part of item (4) about "Decode all supported FourCCs" resp. "Support Generic Mpeg-4"
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
avi, unable, video, view

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19