Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th November 2008
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 20
Rep Power: 0
SupergamE is an unknown quantity at this point
Default full screen not responding on secondary monitor

when i play a 2 part movie...
when the first part end the second one cant start (playlist)
v 2.33 (also in v 2.32)

i use vista with ati display card
i use direct draw - on evr its ok but the subtitles are bad

please help
Reply With Quote
  #2 (permalink)  
Old 14th November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default Re: full screen not responding on secondary monitor

Quote:
Originally Posted by SupergamE
when i play a 2 part movie...
when the first part end the second one cant start ...
i use direct draw - on evr its ok but the subtitles are bad
So when EVR is used as rendering mode the 2nd part simply automatically continues as it should at the end of the first part. But when using direct draw BS.Player simply stops at the end of the first part, or ....?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 14th November 2008
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 20
Rep Power: 0
SupergamE is an unknown quantity at this point
Default

yes
the bsplayer is not responding


evr works perfect but the subtitle are in the middle of the screen...
the vobsub also kicks in and i see the subtitles twice.

when i had nvidia display card the direct draw worked ok
Reply With Quote
  #4 (permalink)  
Old 14th November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by SupergamE
evr works perfect but the subtitle are in the middle of the screen...
the vobsub also kicks in and i see the subtitles twice.
when i had nvidia display card the direct draw worked ok
With nVidia you probably used the nView clone mode (or dual view)?
Now you use Ati's theatre mode?
Anyhow:
I think you can control Vobsub (and prevent it from "kicking in"):
(rightclick > ) Options > Preferences > Subtitles > [VobSub]
[Other settings which may be of possible influence are the top two on [Subtitle properties]-tag of Preferences > Subtitles and on (rightclick > ) Options > Preferences > Filter management [General]]
Question: can you move the subs down by depressing [Shift]+[Arrow Down]?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 14th November 2008
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 20
Rep Power: 0
SupergamE is an unknown quantity at this point
Default

in both display cards i use extended monitor...

disabling vobsub from the bsplayer menu never EVER worked
and i dont want to disable it from the the vobsub menu (i need it).

about the subtitle position its on 0, i need to take it up to 400
so it will go all the way to the top and then up from the bottom
Reply With Quote
  #6 (permalink)  
Old 14th November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

So you can position the subtitle where you want it.
Also you want to keep the VobSub-subtitles and switch off BS.Players proprietary subs?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 14th November 2008
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 20
Rep Power: 0
SupergamE is an unknown quantity at this point
Default

can i disable the bsplayer subtitles ?

if i press S the bsplayer subtitles are disabled and the vobsub stay
this is what i want but i need to repeat it every time

if i disable subtitles in the BS menu its also disables the vobsub

how can i make the S to be the default ?


these is my current situation:


this is what i need (by default):


this is what i tried:
Reply With Quote
  #8 (permalink)  
Old 14th November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by SupergamE
... if i press S the bsplayer subtitles are disabled and the vobsub stay ....
this is what i want but i need to repeat it every timehow can i make the S to be the default ?
I don't think such feature is presently supported. So maybe we should ask BS.Player-team to add such feature.
What happens if you select "Draw subtitles to overlay surface"?
And what is selected under
(rightclick > ) Options > Preferences > Filter management [General]?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 14th November 2008
Junior Member
BS.player Regular User
 
Join Date: Jan 2007
Posts: 20
Rep Power: 0
SupergamE is an unknown quantity at this point
Default

i disabled vobsub and set bsplayer to 400 until i find an answer...


in the filter category i tried all options
draw subtitles makes the subs look very bad
Reply With Quote
Reply

Tags
full, monitor, responding, screen, secondary

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:17 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20