Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 23rd November 2008
Junior Member
BS.Player Newbie
 
Join Date: Nov 2008
Location: Augusta, Maine, USA
Posts: 2
Rep Power: 0
polysynaptic is an unknown quantity at this point
Default BSplayer no sound playing vob files

hi!

i searched the forum. and couldn't find any help. so i wanted to ask. initially my system is as follows:

HP nx8220 laptop.
MS Windows XP Professional SP3 [all updates done with clean install]
BS Player 2.32.975
K-Lite Mega Codec Pack (last update)

problem:

bsplayer plays video of vob files but no sound at all.

extra info:

0. ) i have no hardware issues.
1. ) media player classic can play them appropriately with its internal codecs.
2. ) while playing the vob files with bsplayer (wich gives only video without audio), i right click and navigate in menus, "Options" -> "Filters". and only three items are present:

"Cyberlink something..."
"Source"
"Advanced"

3. ) when i click on advanced its again those two items (except advanced).

so...

i would appreciate any help. and thanx in advance.

regards...

ps: AC3 filter is loaded with K-Lite pack.
Reply With Quote
  #2 (permalink)  
Old 23rd November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

I would think most probably AC3 related.
Perhaps download and install BS.Player 233.977 and - when prompted - allow BS.Player to internally install codecs/filters it indicates to be missing.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 24th November 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Probably your DVD have DTS sound and to play that you must install/register an DTS filter, such as DTSaC3Source.
Reply With Quote
  #4 (permalink)  
Old 16th December 2008
Junior Member
BS.Player Newbie
 
Join Date: Nov 2008
Location: Augusta, Maine, USA
Posts: 2
Rep Power: 0
polysynaptic is an unknown quantity at this point
Default

i uninstalled K-Lite and let BSPlayer to insall internal codecs.

that solved the problem. but now there are many files that BSPlayer can't find codecs.

why csplayer can't find codecs? isn't that weird?
Reply With Quote
  #5 (permalink)  
Old 16th December 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,163
Rep Power: 27
adicoto is on a distinguished road
Default

Usually, uninstalling codec packs result in loosing any connection with the codecs. You should run bspcodecdll from BSPlayer install folder and allow FFDshow and Haali to be installed and should fix the problem. Good luck and get back with good news.
Reply With Quote
Reply

Tags
playing, sound, vob

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 01:36 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20