Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 14th February 2009
Junior Member
BS.Player Newbie
 
Join Date: Jun 2008
Posts: 5
Rep Power: 0
Gokemon is an unknown quantity at this point
Default No Audio

I'm using Bsplayer Free 3.20 Build 970.When playing Mpeg files there's no sound on them.Mpegs have audio when played with Windows Media Player.Suddlenly the playback hasn't any sound when before it has.Is this a bug?.Or something has happended?.

Regards
Reply With Quote
  #2 (permalink)  
Old 14th February 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Wink

I would suggest to download and install latest BS.Player version and (when prompted) allow BS.Player to internally install codecs/filters.
[Suppose your problem is AC3 or DTS-related]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
audio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:21 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19