Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 8th April 2009
sjm sjm is offline
Junior Member
BS.Player Newbie
 
Join Date: Apr 2009
Posts: 2
Rep Power: 0
sjm is on a distinguished road
Default The film is not starting

Hi,

I'm using the free BS Player.
I really liked the program but now the BS Player is starting but the film isn't.
I only get a black screen, and that's it. If I push at the play button, there happens nothing.

Can you help me?
Reply With Quote
  #2 (permalink)  
Old 8th April 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,158
Rep Power: 27
adicoto is on a distinguished road
Default

BSPlayer's version ?
Have you changed lately something on your computer ? Installed programs, diver updates ?
Reply With Quote
Reply

Tags
film, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] I can't reopen the same film BS 2.36 is playing!!! ( Now 2.41 ) Walt Disney Bug Reports And Codecs 22 12th July 2009 09:59 AM
subtitles slowing film helium Bug Reports And Codecs 0 4th March 2005 04:12 PM
I also can´t open a avi film asv.linux Bug Reports And Codecs 1 14th March 2004 05:50 PM
Film avec bande son francais et anglais Dam General Talk And Support 3 4th October 2003 11:15 PM
getting subs on my film.. using BSplayer munken General Talk And Support 4 14th April 2003 08:13 PM


All times are GMT +1. The time now is 12:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20