Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd September 2009
Junior Member
BS.Player Newbie
 
Join Date: Sep 2009
Posts: 1
Rep Power: 0
markerstift is on a distinguished road
Default Jumps/freezes

Hi, i have been using Bsplayer for a while without problems on Windows 7, but since it asked to download missing codecs (Downloaded everything on the list) the video freezes at some points, and the audio jumps a couple seconds. After maybe 15 seconds the video is back again, only to freeze again very quickly.

I have tried to uninstall BSplayer, altough it isn't listed as a installed program in windows, and tried to install it again, but it gave me the same problems.

However, since than i have had this problem with every single player on my computer (windows media player (and classic) and vlc player).
Also the K-lite codec pack doesn't solve my problems.

Please help
Reply With Quote
  #2 (permalink)  
Old 17th September 2009
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

I have the same problem video frezze like 5 seconds then normal then a coupple of minutes more and the problem is back, just with the difference that I only have installed the Divx 7.2 codecs latest bulid with Bsplayer and VLC same problem for both no difference. Using Windows 7
Reply With Quote
  #3 (permalink)  
Old 17th September 2009
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

This guys also are having the same issue with Windows 7


Video freezes every few minutes
Reply With Quote
  #4 (permalink)  
Old 17th September 2009
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

Updating

The bug is present when I load videos from an external USB Western Digital 1TB HD, when I load videos from any internal SATA HD no video frezze.
Reply With Quote
  #5 (permalink)  
Old 17th September 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Is buffer enabled?
(rightclick >) Options > Preferences > General > [Network buffer] ?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 17th September 2009
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 17
Rep Power: 0
vchavez is an unknown quantity at this point
Default

No not enabled let's enable it and see if it works with that !
Reply With Quote
Reply

Tags
jumps or freezes

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20