Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Fun & Other Stuff

Fun & Other Stuff A place for discussing anything you want and meet other BS.Player users and share anything with BS.Player community, which is not relevant to BS.Player or media players in perticular. Post your videos, pictures, blogs, jokes...

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 6th November 2011
Junior Member
BS.Player Newbie
 
Join Date: Nov 2011
Posts: 1
Rep Power: 0
LiveView is on a distinguished road
Default transparent movie textures not working

I would like to ask for your assistance regarding issues with new version of BS Contact and transparent movie texture. I am unable to see the examples provided on Release note page of the Bit management website . When viewed in Firefox, the message missing plug in appears, and when loaded within new vesrion of BS Contact only grey cube appears.
I would appreciate your response on this.
We are using Windows7 (64bit version), and ATI Radeon HD6970M graphic card with latest drivers.
Thank you.
Reply With Quote
  #2 (permalink)  
Old 8th November 2011
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

I'm sorry but, as far as I know, BSplayer is not related to Bit management BS Contact product.

Thread moved in a more appropriate section (Other Stuff)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
7.2, movie, textures, transparent, working

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
some problems black_ps Bug Reports And Codecs 36 27th March 2009 07:28 PM
movie working, no sound ...helpp tuyet09 Bug Reports And Codecs 1 9th January 2008 06:44 AM
SUBTITLES display bug concept Bug Reports And Codecs 3 23rd December 2005 10:39 PM
Click movie clip on webpage not working for some files seekerx Bug Reports And Codecs 1 7th August 2003 07:16 AM
Semi transparent overlay pops up over movie every 2-3 min??? Sig2datfatcatpat Bug Reports And Codecs 0 4th May 2003 05:22 AM


All times are GMT +1. The time now is 07:29 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19