Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th November 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Location: Caracas- Venezuela
Posts: 2
Rep Power: 0
Denis is on a distinguished road
Default help!:"Color Controls" Dont work with ".avi" format?

Hi users!.

I have a problem, The "Color Control settings" of my Bsplayer Pro "dont work" with .avi video format. Why?

I need change the Brightnes, and Saturation.

With .mpeg run ok! but i need set the colors with .avi

You have some recomendation?

I´m using "After Effects" to edit my videos in .avi format, 96 x 64 pixels size is my requirement.

post your opinion !

so Thanks!

Last edited by Denis; 7th November 2009 at 04:43 AM.
Reply With Quote
  #2 (permalink)  
Old 9th November 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

key definition of increase/decrease brightness does not work
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
avi, color controls, format, helpcolor controls, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSPLayer PRO omits tracks/subtitles from M2TS Womanizer Bug Reports And Codecs 0 3rd August 2009 10:59 AM
URGENT! Fully support to NERO DIGITAL format. NOW!!! didjit Feature Requests, Feedback And Suggestions 5 13th March 2005 10:26 PM
subtitles under unicode or rtf format don't work blueQ Bug Reports And Codecs 0 29th April 2004 09:37 PM
Jump feature does not work properly in frames galatam Bug Reports And Codecs 1 9th September 2003 06:23 PM
Unknown file format DIV3 JN General Talk And Support 8 22nd July 2003 06:40 PM


All times are GMT +1. The time now is 05:05 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20