Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 15th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 30
Posts: 6
Rep Power: 0
Loldawg is on a distinguished road
Default BS player playing videos wrong

Hello.

Since this is my first post, allow me to say that BS player is awesome, I love how it auto finds subtitles and has really simple hotkeys. Great job guys.

Now for the support part, I work with Sony Vegas 9.0 Pro. Up untill now, I have trusted BS player to show me the video as my employers would see it. However, it plays video fine first time. In case I hit play again, it shows me only upper left part of the video, zoomed. Now thats really weird and a huge issue for me since I watch a segment like 10 times before I can carry on.

The videos I view are all rendered as a .wmv (Windows Media Video v11) using a small resolution such as 640x480 or 320x240 (when I'm previewing a video) and a 1080p or 720p resolutions when the project is finished (usually 1400 x 1050 or 1280×720). The resolutions vary, but I always use same preview and it always happens.

I have the K-Lite Mega Codec Pack (everything) and its all configured as it should be.

Why does that happen? Its a monster issue if I cant see the video multiple times, but have to go and open it all over again.

Thank you and have a nice day!
Loldawg
Reply With Quote
  #2 (permalink)  
Old 15th December 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Ehhh ...mega...codec...pack......Eeeek
I've always and consistenly advised against using codec-packs.
Lots of users seem to think that more is better. IMHO: to the contrary!
Anyhow... version and buildnr you're using?
Perhaps you redefined any hotkeys?
What hotkeys do you use?
"Remember movie settings" unchecked?
"Remember Pan-Scan settings" & "Remember zoom" unchecked?
What happens if you depress [5] on numeric keyboard?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 15th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 30
Posts: 6
Rep Power: 0
Loldawg is on a distinguished road
Default

Hello

Yeah I know that bundles are junk, but I work with videos (its like..my job) and you wouldn't believe how many times I got a video that I can't open.

To answer all your questions :

Version 2.57 (free) Build 1051
I didn't touch the hotkeys
Like shortcuts to go back/forward, F for fullscreen, volume and subtitles. I hit D sometimes by accident but I return it back to normal
Remember movie settings is unchecked
Can't find pan scan and zoom
Nothing happens


Hope it helped o.o
Loldawg
Reply With Quote
  #4 (permalink)  
Old 16th December 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,147
Rep Power: 27
adicoto is on a distinguished road
Default

Had sometimes the same problem, only with wmv files. Couldn't find something in common.
Reply With Quote
  #5 (permalink)  
Old 16th December 2010
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 30
Posts: 6
Rep Power: 0
Loldawg is on a distinguished road
Default

Hello

Yeah its all the wmv files.. Only setting that might effect it is this :

I changed all the WMV from disabled to libavcodec because wmv's weren't working proper ;o

Loldawg
Reply With Quote
Reply

Tags
player, playing, videos, weird video, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with videos playing too fast. mitogawa Answered And Solved Questions 9 9th December 2008 02:38 PM
BS Player sudenly is having problem playing .asf and wmv fil nzarko General Talk And Support 2 6th August 2007 08:00 PM
Playing videos from Panasonic TZ3 camera trodas Bug Reports And Codecs 4 27th June 2007 09:29 PM
Zoom Player & BS Player Conflict Ray White Bug Reports And Codecs 0 16th November 2003 04:32 PM
BS player crashes windows upon AVI playing 83bj60 Bug Reports And Codecs 5 13th August 2003 10:00 PM


All times are GMT +1. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19