Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Raugel is an unknown quantity at this point
Default Green screen only with BSPlayer not WMP Zoomplayer DivxPlaye

BSPlayer used to work very well and was my default player until about 4 months ... I now get a green screen and strikes with movies I can play without problem with WMP, Zoomplayer, DivXPlayer, Winamp, RealOne ...
I have already deleted all the codecs installed with Nimo ansd I have also installed ffdshow ... I have also uninstalled/re-installel BSPlayer without result ...
I know that it's not the fist post on this topic, but I don't understand what I should do when it's clearly not a codecs problem since I have no problem with the other players.
I am sorry to ask to the experts to repeat once again their lesson(s).
Thank you in advance.
Reply With Quote
  #2 (permalink)  
Old 11th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Lots of posts about green screen. Did you try the Search button with "green" as keyword?
http://forum.bsplayer.org/viewtopic.php?p=4301#4301
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 11th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Raugel is an unknown quantity at this point
Default

BSPeter,
Thank you for your help ....
Yes, I had already searched "green screen" but the answers seemed too confusing ...
I had already tried the ffdshow ... Following your hyperlink, I have tried to change from overlay 1 to overlay 2 ... but I got only a BLACK screen wityh overlay 2.
The only solution seems to go back to the 0.84 version.
However why the BSPlayer authors do not fix the bug if it's obvious that there is a bug?
Reply With Quote
  #4 (permalink)  
Old 12th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

So, what version are you actually using?
Latest version is 86 build 501 of Sep 6, 2003.
If you are on an earlier version than 500: first install 500 http://www.bsplayer.org/dlfile.php?s...lay086.500.exe
and subsequently place the substituting files of build 501 http://www.bsplayer.org/dlfile.php?fname=bsplay.zip in BSPlayer's installation directory overwriting the exisiting files with the same name).


(another link: http://forum.bsplayer.org/viewtopic.php?p=6203#6203)
Further: is "Use DivX 4 decoder for ..." on "Video"-tab of preferences checked/selected?
Finally: what type of video (compression codec used) is it? Xvid?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 12th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Raugel is an unknown quantity at this point
Default

Peter,
I had the build 500. I have installed the 501 one with no result.
I have selected "Use DivX 4 ..." with no result.
I have (re?)installed Koepis Xvid last stable version with no result ...
Following your link I have also tried to use Koepi's AviFourCC ... with a very bad result: the movie was rated as DX50, I changed it, BSPlayer reacted by announcing that it was corrupted and now I cannot get back the initial parameters and I cannot see the movie not only with BSPPlayer but with the other players with which I could see it!!!
Since I am not alone to have this problem, I think that BSPlayer has either a bug or a problem of compatibility with another program.
Reply With Quote
  #6 (permalink)  
Old 14th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 4
Rep Power: 0
Raugel is an unknown quantity at this point
Default BSPlayer works well until the build 486

After having tested the last versions I have found that BSPlayers works well on my computer (WinXP) until the build 486 included and produces a green screen from the build 488 onwards.
I am ready to do more tests to help the writer(s) of the software finding the cause of this problem.
Reply With Quote
Reply

Tags
green, screen, wmp, zoomplayer

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20