Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31st August 2014
Junior Member
BS.Player Newbie
 
Join Date: Aug 2014
Posts: 4
Rep Power: 0
Rowdee is on a distinguished road
Default No sound thru HDMI

Been enjoying bsplayer for quite a while. For the first time Im stumped with a problem. Suddenly, today, I get no sound on my tv thru hdmi. Never a problem before. I reloaded bsplayer and the AC3 codec and still doesnt function. Ive checked everything and I cant divine the problem. Cable is good, movies sound fine on my computer, but thats the point. I was quite content watching on the tv. I am distraught. A clue here would be helpful. Some setting I missed Im using win 8.1 and despite the annoyances, I can get around on it OK. But I really need help here. Thanks guys.
Reply With Quote
  #2 (permalink)  
Old 1st September 2014
Junior Member
BS.Player Newbie
 
Join Date: Aug 2014
Posts: 4
Rep Power: 0
Rowdee is on a distinguished road
Default

Anyone? I am alone.
Reply With Quote
  #3 (permalink)  
Old 1st September 2014
Junior Member
BS.Player Newbie
 
Join Date: Aug 2014
Posts: 4
Rep Power: 0
Rowdee is on a distinguished road
Default

Glad I didnt pay for this. Uninstalled and got a different player. there are many that work just as well... better
Reply With Quote
Reply

Tags
hdmi, sound

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
5.1 Sony Surround Sound, Sound Blaster X-fi Card, BS Player no playing 5.1...Help!! xpolaris03x General Talk And Support 1 6th June 2012 08:35 PM
Remote Digital Sound b_timmins Feature Requests, Feedback And Suggestions 0 9th July 2005 08:45 AM
No sound after switching from a Windows Media Audio9 Zero_ Bug Reports And Codecs 0 11th December 2004 11:10 AM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 04:14 PM
How can I play an external sound file with avi's own sound? Chunga-changa General Talk And Support 0 23rd January 2003 12:11 PM


All times are GMT +1. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19