Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 6
Rep Power: 0
swordsman74 is an unknown quantity at this point
Default Videos at wrong aspect ratio?

Hi all,
I found BSPlayer today after a search for a player that had the equivalent of "commercial skip" - hooray for the customizable "jump" feature!!

My problem is this: when I play a video (various files, both mpeg and wmv) I get a strange section to the right of the video that is sometimes black, sometimes green, and at the bottom of that section is a blurred picture - of like a mountain scene or something...very strange. I tried taking a screenshot but the video didn't show up well in it... It almost looks like it is trying to fit a 4x3 picture into a 16x9 view but instead fills the unused space on the right with junk. These videos play fine in other players. Any ideas? Do I have a codec issue? A missed preference checkbox somewhere? Do I need to provide more details? My system is listed below if that would be useful. I can try other ways to take a screenshot, if necessary.

If this is listed somewhere, I apologize. I did some searching, but couldn't find a similar problem...

P4 3.2ghz, 800mhz FSB
512mb PC3200 DDR
60gb + 120gb HD's
eVga GeForce4 Ti 4600 (53.03 drivers)
Windows XP

Thanks!
Matt
Reply With Quote
  #2 (permalink)  
Old 10th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 4
Rep Power: 0
Altern is an unknown quantity at this point
Default

same prob here

Screenshots will be useless as it won't be what we actually see that will appear on it.

But swordsman said it all : 1/8 of the window is a black vertical band. Sometimes full of junk (blurred stuff), etc.

I dunno what it comes from because any other players work just fine...

I got a Athlon XP 2000+, GeForce Ti 4200 (last Forceware drivers), 512 ddr, Windows XP
Reply With Quote
  #3 (permalink)  
Old 14th December 2003
Junior Member
BS.Player Newbie
 
Join Date: Dec 2003
Posts: 6
Rep Power: 0
swordsman74 is an unknown quantity at this point
Default

The answer for this was found in the Bug forum:

http://forum.bsplayer.org/viewtopic.php?t=3523.

It has to do with toolbars or the taskbar being anywhere other than the bottom of the screen. Hopefully this can be easily fixed for the next build...
Reply With Quote
  #4 (permalink)  
Old 10th August 2005
Junior Member
BS.Player Newbie
 
Join Date: Aug 2005
Posts: 1
Rep Power: 0
atlantis is an unknown quantity at this point
Default

I'm bumping this topic cos i have the same problem...

but i use windows 98...

the address u showed in post #3 is invalid when i clicked it...
Reply With Quote
  #5 (permalink)  
Old 10th August 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by atlantis
I'm bumping this topic cos i have the same problem... but i use windows 98... the address u showed in post #3 is invalid when i clicked it...
You're bumping an almost 2 years old post. The link does work, but you should be logged in first as it is in the "bug reports"-section. I suggest you first read the first few items of my Help2Help-post and then please come back (hopefully with some information) and (try to) describe your problem in your own words.
Thanks!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
aspect, ratio, videos, wrong

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 05:14 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19