Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 12th June 2004
booboo
BS.Guest
 
Posts: n/a
Default display in bulgarian language is nonsense

I luv bsplayer but wen i try to switch it to bulgarian in shows up as nonsense symbols....i was wondering wat i have to do to either bsplayer or most likely windows to fix it....thanks for ne help.....
Reply With Quote
  #2 (permalink)  
Old 12th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

If your PC doesn't support cyrillic characters (for e.g. Russian and Bulgarian language) you probably you need to do a "Windows Update".

Question: If you right-click on it, does the menu have correct cyrillic characters (so that the problem only concerns the main-screen (=control panel))?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 13th June 2004
Junior Member
BS.Player Newbie
 
Join Date: Jun 2004
Posts: 1
Rep Power: 0
booboo is an unknown quantity at this point
Default

hi, tnx for answering so quickly....wen i right-click the menu and the pop-up and the main screen are all gibberish....i updated my windows with i guess all of the updates that it gave me...but it still doesn't convert the gibberish to normal bulgarian....i'm still not quite sure what the problem is...i don't know, actually, if i set up my computer correctly...if u could think of sumting that my dumb-a$$ is missing please feel free to make fun of me.....
Reply With Quote
  #4 (permalink)  
Old 13th June 2004
vitalis's Avatar
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Ukraine
Posts: 58
Rep Power: 0
vitalis is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
If your PC doesn't support cyrillic characters (for e.g. Russian and Bulgarian language) you probably you need to do a "Windows Update".
No. It doesn't work.

To booboo
Tomorrow I give you some links...
This is known problem with support Cyrillic symbols in Windows (e.g. in English language)

P.S. Can you read in Ukrainian or Russian?
__________________
www.chtyvo.org.ua - net-library "Chtyvo"
www.Domivka.net - national portal
www.UkrFace.kiev.ua - Ukrainian localizations
Reply With Quote
  #5 (permalink)  
Old 13th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Ok, if upon right-click your menu is also unreadable, try as follows:
(close BSPlayer) rightclick on an empty part of the destop > Properties
select Tab named [lay-out] or [styling] or something similar (havn't got English Windows version, so don't know exact name of Tab) then [Advanced]
At bottom left there is a box named "Font" (probably greyed out)
Just above that there is a box "Item" (with probably "desktop" selected in it)
Select "menu" in that box and the box "Font" will become available.
Now select a cyrillic font (e.g. "Arial (cyrillic)") and click Apply / [OK].
Start BSPlayer and rightclick on it. Is menu now properly shown in cyrillic characters?

(With respect to labels on control-panel: characters will perhaps still be unreadable; if so please report here, mentioning which skin you're using, so that I can try)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 13th June 2004
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,162
Rep Power: 27
adicoto is on a distinguished road
Default

To booboo. THe only way you can get those options to bee seen corectly in bulgarian is to do a clean reinstall on Windows. On the first install window you will be asked for regional settings. Under one tab in there you will find unicode support. Enable this for bulgadian language. SOrry, but this is the only way.
Reply With Quote
  #7 (permalink)  
Old 13th June 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

@adicoto and booboo:
The procedure as described above by me, works for me!
When I switched BSPlayer to Bulgarian language, I too had rubbish-texts.
But after having followed the procedure as described, texts of menus in BSPlayer were properly shown!
I suppose for the control-panel a solution may be found in changing font in skin.ini (of the skin booboo uses; that's why I asked), but I have had no time to try and test it so far with any skin.
Have to go now (other obligations).
By the way booboo what Windows-version are you using?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 13th June 2004
vitalis's Avatar
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Ukraine
Posts: 58
Rep Power: 0
vitalis is an unknown quantity at this point
Default

2 booboo
Read some about your problem here:
http://www.microsoft.com/downloads/d...displaylang=uk

The second variant. Go to Control panel -> Regional and Language Options -> Advanced and in the list "Languages without Unicode support" select "Bulgarian". This future work in WinXP. About other Windows version I don't know.

The third variant. If Bulgarian language support encoding cp1251 you can download and execute bottom files:
for Win9x/Me: http://www.ukrface.kiev.ua/download/ukrcodpage9x.zip
for Win2000/NT4/XP: http://www.ukrface.kiev.ua/download/ukrcodpage2k.zip
__________________
www.chtyvo.org.ua - net-library "Chtyvo"
www.Domivka.net - national portal
www.UkrFace.kiev.ua - Ukrainian localizations
Reply With Quote
Reply

Tags
bulgarian, display, language, nonsense

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20