Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 6th June 2005
Junior Member
BS.player Regular User
 
Join Date: Apr 2005
Posts: 18
Rep Power: 0
buggaboo is an unknown quantity at this point
Default Bsplayer problem w/t sound in AVI files

Just recently BSPlayer has been unable to play audio on AVIs (mostly Xvid encoded files), but what is puzzling is that sometimes the files play great and then I can try to open them randomly again and it'll be the video with no sound. Whenever the sounds is lacking I have to open up Media Player. If anyone has any suggestions let me know.
Reply With Quote
  #2 (permalink)  
Old 13th June 2005
Junior Member
BS.player Regular User
 
Join Date: Apr 2005
Posts: 18
Rep Power: 0
buggaboo is an unknown quantity at this point
Default

Bump...
Reply With Quote
  #3 (permalink)  
Old 13th June 2005
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 53
Posts: 5,196
Rep Power: 28
adicoto is on a distinguished road
Default

Probably Nero audio decoder is used. Try to uninstall or unregister it.
Reply With Quote
  #4 (permalink)  
Old 20th June 2005
Bro Bro is offline
Junior Member
BS.player Regular User
 
Join Date: Sep 2003
Posts: 23
Rep Power: 0
Bro is an unknown quantity at this point
Default

Hi

I notice this behaviour after playing MPEG-1/MPEG-2 files. No sound on avi files.
Same thing with MP3 both (MPEG Layer-3 Decoder) and AC3 (AC3 Filter)
Reply With Quote
  #5 (permalink)  
Old 20th June 2005
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Just another idea: Did you read item (e) "I don't have any sound any more!" under MISCELLANEOUS of my Help2Help post already?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
avi, sound, w or t

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20