Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

here comes strange part,even a new fresh copy of that file won't open! and like i said,file used to open fine. and i just installed new versions of AC3Filter and FFDShow,but still won't open.
Reply With Quote
  #22 (permalink)  
Old 7th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

And that new copy is scanned without problems by AVImedic?
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #23 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

Quote:
Originally Posted by Tizio
And that new copy is scanned without problems by AVImedic?
there was also that 0.1Mb of fake data. i'm really confused :shock: there must be something about that file structure that some players won't open. but it open with older BSPLayer,and if i remember right, it even opened with this new one earlier.

EDIT: and i check with Video Fixer and DivFix and came up with clean bill,no errors.
Reply With Quote
  #24 (permalink)  
Old 7th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

You can try to strip the index with DivFix and see if BSplayer is able to rebuild it by itself once you load it, or try to strip the index and then rebuild it with DivFix.. :?

I don't know how to fix your problem in other ways..
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #25 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

but even new copy didn't open. :(
Reply With Quote
  #26 (permalink)  
Old 7th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

But AVImedic told you that also the new copy has a fake data section, isn't it?
You'll not loose anything if you try, you can only gain from that try
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #27 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

but it used open even with that bad data. but i can watch that file with MPC :D
Reply With Quote
  #28 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

it's strange that file start to play after explorer.exe process is restarted. :?: (opening that one avi file makes explorer.exe to restart)
Reply With Quote
  #29 (permalink)  
Old 7th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

But you open the file from explorer? Under Windows XP?
If the index is corrupted explorer lock-ups (and in your case also restarts)..
Have you tried to open the movie directly from BSplayer?
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #30 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

yes i have,won't still open.
Reply With Quote
  #31 (permalink)  
Old 7th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

cat,do you have anymore ideas? :roll:

EDIT: this is getting so weird. i just rebuild index with DivFix and still won't open. and AVIcodec program also won't open that file. what the heck is happened? :?: :?: :?:

the one who solve this,must be genious.
Reply With Quote
  #32 (permalink)  
Old 7th August 2006
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Quote:
Originally Posted by Digiface
the one who solve this,must be genious.
So it's not my case

cat (=> J7N) it's your turn 8)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #33 (permalink)  
Old 8th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

and that file won't even play with alternative avi splitter,that it said to play broken avis. http://www.free-codecs.com/download/Avi_Splitter.htm
Reply With Quote
  #34 (permalink)  
Old 8th August 2006
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

Can you open your file with VirtualDubMod? Save it with a new name and perhaps choose Matroska container. Or, try to remux your file with mkvmerge/MMG (i dunno if it accepts invalid avis).

Disable movie thumbnails and metadata in Explorer by running "regsvr32.exe /u shmedia.dll".

Cat out.
Reply With Quote
  #35 (permalink)  
Old 8th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

Quote:
Originally Posted by J7N
Disable movie thumbnails and metadata in Explorer by running "regsvr32.exe /u shmedia.dll".
i have done that.

is this something that must be in windows; Ligos LSX-MPEG Player.
Reply With Quote
  #36 (permalink)  
Old 8th August 2006
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

I'm sorry I don't understand what do you mean by "Ligos LSX-MPEG Player" in this context.

If you have just one (or a few) files that don't play, it leads to conclusion that something is wrong with that file and you need to fix it.
Reply With Quote
  #37 (permalink)  
Old 8th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

but it used to play and even fresh copy of that same file didn't play. both files had that 0.1Mb of fake data. this is bizarre.

and with that Ligos,i'm just troubleshooting the problem. i had installed ligos mpeg2 decoder, but i unistalled that and installed different decoder. and then i removed that Ligos LSX-MPEG Player registry entry with RegCleaner,because i thought that it was related to that decoder. i mean that entry deleting was something i did before that avi problem came.

and what i think is,problem maybe has something do with that avi is OpenDML AVI,"rec list" style. and that somehow some players cannot play those type of avis anymore. i have check many of my avis and haven't found any other with that type.

that file used to play even with that fake data and actually Video Fixer and DivFix says that there's no errors in that file. (but maybe they are wrong?)

i have reregister windows avi splitter and some other files but without succes.
Reply With Quote
  #38 (permalink)  
Old 8th August 2006
J7N's Avatar
J7N J7N is offline
Senior Member
BS.Player Power User
 
Join Date: Feb 2006
Location: Cyberspace
Posts: 762
Rep Power: 0
J7N is an unknown quantity at this point
Default

Quote:
Originally Posted by Digiface
but it used to play and even fresh copy of that same file didn't play.
Some people truncate AVI files if they don't fit into 703 MB CD.

Quote:
both files had that 0.1Mb of fake data.
So you have found the problem: the file contains unrecognized data. Try remuxing it as I suggested (it doesn't involve re-encoding).
Reply With Quote
  #39 (permalink)  
Old 8th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

i just did that (click link below) with virtualdubmod,but file still won't open.

http://megkazul.net/sfixavi.html#2
Reply With Quote
  #40 (permalink)  
Old 8th August 2006
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

UP ^

actually AVImedic says that avi had bad header. how can i fix that?
Attached Images
File Type: jpg clipboard02_702.jpg (69.4 KB, 2632 views)
Reply With Quote
Reply

Tags
aspect, avi, open, ratio

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20