Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 2nd July 2007
Junior Member
BS.Player Newbie
 
Join Date: Jul 2007
Posts: 4
Rep Power: 0
ViraNoX is an unknown quantity at this point
Default VSFilter BSplayer issue

Hi!

I've got a problem with VSFilter/Directvobsub when trying to view it with BSplayer. The thing is it doesn't load when I am watching MKV files and it should be loading the SSA/ASS format which is included in the MKV file. How can I fix this problem?

I've got the lates of every driver.
Reply With Quote
  #2 (permalink)  
Old 2nd July 2007
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 22
Tizio will become famous soon enough
Default

Maybe it depends on the splitter used to split the streams in your movie... what does BSplayer say about this? (when the movie is playing -> right-click -> Options -> Filters -> Advanced -> Splitter)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 2nd July 2007
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,160
Rep Power: 27
adicoto is on a distinguished road
Default

If I recall correctly, Gabest splitter doesn't decode ssa/ass subtitles.
Reply With Quote
  #4 (permalink)  
Old 2nd July 2007
Junior Member
BS.Player Newbie
 
Join Date: Jul 2007
Posts: 4
Rep Power: 0
ViraNoX is an unknown quantity at this point
Default

Thanks for answering.

Well what should I be looking for in options and so on? There ain't an "advanced" section within "options" I'm afraid.

The thing that is that the VSfilter doesn't load properly or at all whenever an MKV file is opened. I've got the same problem regarding XviD. It seems to work fine with DivX though. But not with MKV and Xvid. This clearly has something to do with BSplayer, since I've got no problems with other players.

If this is a compatibility thing, then please make the coming versions of BSplayer compatible with VSfilter during MKV usage.
Reply With Quote
  #5 (permalink)  
Old 2nd July 2007
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by ViraNoX
Well what should I be looking for in options and so on? There ain't an "advanced" section within "options" I'm afraid.
That's correct but .....
Quote:
Originally Posted by like Tizio
(when the movie is playing -> right-click -> Options -> Filters -> Advanced -> Splitter)
..... there is an advanced section within "Filters" (within Options) I'm afraid (well I'm not really of course).
Quote:
Originally Posted by ViraNoX also
This clearly has something to do with BSplayer, since I've got no problems with other players.
Not necessarily, as "other players" (you fail to tell us which players) maybe don't use ("external") codecs or filters like BSPlayer does. In addition to the info requested by Tizio perhaps also let us know which version of BS.Player you're using.

(Maybe also read this post)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 2nd July 2007
Junior Member
BS.Player Newbie
 
Join Date: Jul 2007
Posts: 4
Rep Power: 0
ViraNoX is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
Quote:
Originally Posted by ViraNoX
Well what should I be looking for in options and so on? There ain't an "advanced" section within "options" I'm afraid.
That's correct but .....
Quote:
Originally Posted by like Tizio
(when the movie is playing -> right-click -> Options -> Filters -> Advanced -> Splitter)
..... there is an advanced section within "Filters" (within Options) I'm afraid (well I'm not really of course).
Quote:
Originally Posted by ViraNoX also
This clearly has something to do with BSplayer, since I've got no problems with other players.
Not necessarily, as "other players" (you fail to tell us which players) maybe don't use ("external") codecs or filters like BSPlayer does. In addition to the info requested by Tizio perhaps also let us know which version of BS.Player you're using.

(Maybe also read this post)
Oh! I did a mistake with the whole "right-click -> Options -> Filters -> Advanced -> Splitter" thing. But still I don't know what to look for there. Everything seems to be working properly. It has loaded everything. But still there aren't any subs.

Other than BSplayer I use Zoom player, which works just fine. But I don't like that player as much as BSplayer so if I can get this fixed I'm going over to BSplayer full time.

The version I am using is 2.12.941 if I'm not mistaken.
Reply With Quote
  #7 (permalink)  
Old 4th July 2007
Junior Member
BS.Player Newbie
 
Join Date: Jul 2007
Posts: 4
Rep Power: 0
ViraNoX is an unknown quantity at this point
Default

still need help!
Reply With Quote
  #8 (permalink)  
Old 4th July 2007
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by ViraNoX
Quote:
Originally Posted by BSPeter
... In addition to the info requested by Tizio ....

(Maybe also read this post)
... It has loaded everything. .....
Well ... did you read "this post"?
Maybe you could let us know what "everything" stands for in your case, because your "everything" may be different from our "everything". Like Tizio requested: could you please try to indicate what exactly is shown there? Like my avatar says "you must give info in order to get info". Without giving relevant info nobody (except perhaps a "clairvoyant" who is able to see what is shown on your screen) is able to help you.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 5th July 2007
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

Only problem that i got with VSFilter, is high CPU usage. That's why i don't use it. I have tried different settings on VSFilter, but there's no help.

Otherwise i would like to use VSFilter.

My earlier post: http://www.bsplayer.com/forum/viewto...light=vsfilter
Reply With Quote
  #10 (permalink)  
Old 7th July 2007
Digiface's Avatar
Senior Member
BS.Player Power User
 
Join Date: Aug 2005
Location: Finland
Posts: 196
Rep Power: 0
Digiface is an unknown quantity at this point
Default

(read message above) Does anyone else who uses VSFilter, got this high CPU issue?
Reply With Quote
Reply

Tags
issue, vsfilter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20