Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th April 2011
Junior Member
BS.Player Newbie
 
Join Date: Apr 2011
Posts: 1
Rep Power: 0
onuracipayamoglu@gmail.co is on a distinguished road
Exclamation script problem

Hi,
I'm from Turkey and here is my problem. I've just downloaded the latest version v2.57 and whenever i restart bs player, the subtitle script changes to western.
I change it to Turkish. But when i restart bs player, it changes to western automatically. I've tried that in normal user mode and in administrator mode. Nothing...
Every time bs player starts up, i have to change the subtitle script manually to Turkish.
It's really annoying. Could someone help me please?
Reply With Quote
  #2 (permalink)  
Old 17th April 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

This concerns a known bug. As a temporary solution please deselect "Use new subtitle parser/renderer" under
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
script

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with BSPlayer about brightness Lucas86 Bug Reports And Codecs 1 18th November 2008 05:52 PM
TV-picture "Zooming" in when in TV-mode problem :/ Dennis_Olof General Talk And Support 5 2nd January 2007 09:37 PM
WHY? Videos randomly jump - skip problem kimiraikkonen General Talk And Support 18 13th October 2006 06:53 PM
Having "Weird" problem with "Frame Capture&qu Mark Blue General Talk And Support 1 3rd January 2005 06:43 PM
Problem: Video is 'zoomed in' about 30% massong General Talk And Support 2 11th December 2003 12:40 AM


All times are GMT +1. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19