Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 28th February 2012
Junior Member
BS.Player Newbie
 
Join Date: Feb 2012
Age: 58
Posts: 2
Rep Power: 0
mansfeld is on a distinguished road
Default Subtitles don't appear on my TV

I have a problem with the subtitles of a movie the last days and I can't to fix it. Specifically.
I make a movie download from torretz (torrentdownload or torrentreactor or...) , I load the subtitles (Modern Greek sub), I regulate to appear the same name of sub in the movie file and finally I send this file to my USB external hard disk. When I try to play this to my TV the subtitles don't appear on the screen. I haven't this problem one month before . I had downloaded a lot of movies some months before and I didn't face any problem. I face the problem the last 2 weeks. Is there any explanation? Please HELP me
Reply With Quote
  #2 (permalink)  
Old 28th February 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

They do appear on your computerscreen?
Is the box "Draw subtitles to Overlay surface" selected/checked?
(under rightclick > Options > Preferences > Subtitles [Subtitle properties])
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 13th June 2012
Junior Member
BS.Player Newbie
 
Join Date: Jun 2012
Age: 36
Posts: 2
Rep Power: 0
piotrus is on a distinguished road
Default Subtitles shown on tablet but not on my TV

I am posting here, as I think I have the same problem as the OP. I am using a tablet (Transformer Prime) and connect it to my TV. Playing an mkv file results in BSP not transfering the subtitles (video and sound display fine on the TV). The subs however are being rendered - but only on the tablet (which has blank screen and no sound). I believe I am using the latest BS player for android, and as far as I can tell there is no "Draw subtitles to Overlay surface" option in the preferences. As the BS player lite is the only player that seems to render subs properly on TP, I hope you can make it even more awesome and fix this little bug... PS. If the mkv file is played on the tablet, all is fine. It is just that BS player seems to have an issue with transferring subs to an external monitor (TV...).
Reply With Quote
  #4 (permalink)  
Old 13th June 2012
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

It is not the same problem as you're using the Android version of BSPlayer whereas this forum and consequently also the previous posts in this thread refer to the Windows version.
I copied your post to the correct (Android) forum here.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
subtitles

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange problem with subtitles whiplash General Talk And Support 3 10th July 2010 12:07 PM
able to autoload subtitles - but not show them? themolester Feature Requests, Feedback And Suggestions 0 26th June 2008 09:28 AM
Embedded subtitles in mkv can't be disabled Belsen Bug Reports And Codecs 1 8th September 2007 04:13 AM
Testing subtitles, overlays and filters. Wormlord1442 Bug Reports And Codecs 0 5th February 2004 07:07 PM
Subtitles BSPeter General Talk And Support 0 23rd November 2002 02:16 PM


All times are GMT +1. The time now is 02:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19