Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 16th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Sep 2011
Posts: 3
Rep Power: 0
critic is on a distinguished road
Exclamation proplem in sound

hi every one

I have problem in sound of one file
it's type & extention is ( TS XviD.avi )

so, it's voice can't be played
but it's vedio is playing very well

absolutely this file play with the very good program bsplayer

pleas, I want any program to fix this problem

thank you
Reply With Quote
  #2 (permalink)  
Old 16th September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,122
Rep Power: 25
adicoto is on a distinguished road
Default

Wjen installed BS.Player, did you allowed to install it's codecs ?
If not, have you installed AC3Filter ?
Reply With Quote
  #3 (permalink)  
Old 16th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Sep 2011
Posts: 3
Rep Power: 0
critic is on a distinguished road
Default

Yes, I installed it fully
but I don't no about AC3Filter
How can i get it ?
Reply With Quote
  #4 (permalink)  
Old 17th September 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

If you indeed permitted BS.Player upon its installation to also "internally" install its preferred codecs/filters, AC3Filter has already been installed on your system. You can check by having a look inside BS.Player's installation folder, where you will find a folder "AC3 Filter". If there is no such folder, you didn't allow BS.Player to install its preferred (and needed) codecs/filters, but you can still do so, using "codecmanager.exe", which you can also find inside BS.Player's installation folder.
If you find that the folder "AC3 Filter" is there, please load the TS XviD.avi file and then rightclick > Options > Filters > Advanced.
There you see the filter(s)/codec(s) which are used by BS.Player for playback of the file loaded. Clicking on the small [+]-signs in front of the codec(s)/filter(s) shown, will reveal further info and access to them.
Please inform us what filters you see. (Make sure to also click on "Source" and let us know the info shown there.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 18th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Sep 2011
Posts: 3
Rep Power: 0
critic is on a distinguished road
Default

Quote:
You can check by having a look inside BS.Player's installation folder
you mean in C drive > program files > Webteh > etc ?
there's no folder "AC3 Filter" there

or in folder that I installed bsplayer program from it ?
in fact i get it from internet

----------
then i get this program "codecmanager.exe" and set up some filters but it still not working
--------
Quote:
please load the TS XviD.avi file and then rightclick > Options > Filters > Advanced.
I did that although there is no folder "AC3 Filter" - in the following information :

================================================== =========
1-
RealVideo Decoder
Location: C:\Documents and Settings\Administrator\Application Data\BSplayer PRO\RealMedia splitter\
RealMediaSplitter.ax, Size: 434176 bytes, Version 1.0.1.2

CompanyName: Gabest
FileDescription: RealMedia Splitter
FileVersion: 1, 0, 1, 2
InternalName: RealMedia Splitter
LegalCopyright: Copyright (C) 2003-2007
LegalTradeMarks: Copyright (C) 2003-2007
OriginalFilename: RealMediaSplitter.ax
ProductName: RealMedia Splitter
ProductVersion: 1, 0, 1, 2
Comments:

2-
RealMedia Splitter
Location: C:\Documents and Settings\Administrator\Application Data\BSplayer PRO\RealMedia splitter\
RealMediaSplitter.ax, Size: 434176 bytes, Version 1.0.1.2

CompanyName: Gabest
FileDescription: RealMedia Splitter
FileVersion: 1, 0, 1, 2
InternalName: RealMedia Splitter
LegalCopyright: Copyright (C) 2003-2007
LegalTradeMarks: Copyright (C) 2003-2007
OriginalFilename: RealMediaSplitter.ax
ProductName: RealMedia Splitter
ProductVersion: 1, 0, 1, 2
Comments:

3-
Source
Location: C:\WINDOWS\system32\
quartz.dll, Size: 1287680 bytes, Version 6.5.2600.2180

CompanyName:
FileDescription:
FileVersion:
InternalName:
LegalCopyright:
LegalTradeMarks:
OriginalFilename:
ProductName:
ProductVersion:
Comments:
================================================== =

I'm so sorry for annoyance
Reply With Quote
  #6 (permalink)  
Old 19th September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 49
Posts: 5,122
Rep Power: 25
adicoto is on a distinguished road
Default

Having RealMedia Splitter on this list, or your codecs/filters are completly messed up either your file is not an AVI but an RM (or RMVB) file.
In the first case, you should uninstall all codecs you have instaled (or codec-packs) and re-install them through codecmanager.exe.
In the second case, you should install ffdshow and in it's audio configuration you need to enable support for real media audio.
Reply With Quote
Reply

Tags
proplem, sound

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSPlayer with no Sound WIN7 mauro_er General Talk And Support 1 31st December 2009 12:38 AM
I have a sound problem with BS player. Only video, no sound. jay911 General Talk And Support 8 21st October 2005 07:36 PM
No sound after switching from a Windows Media Audio9 Zero_ Bug Reports And Codecs 0 11th December 2004 11:10 AM
I have no sound :-( ProDigit Bug Reports And Codecs 1 3rd September 2004 04:14 PM
How can I play an external sound file with avi's own sound? Chunga-changa General Talk And Support 0 23rd January 2003 12:11 PM


All times are GMT +1. The time now is 02:40 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19