Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Answered And Solved Questions

Answered And Solved Questions A good place to check before you post your question. All answered / solved posts are archived here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 30th July 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Question Subtitle pop up

I have a problam, that is, that when i open a video to whatch, it apears me a popup, that tels me that wherent found any subtytels, and if i whant to serach for them online, and i dont now how to turn off this irritating pop up, could you help me?
Reply With Quote
  #2 (permalink)  
Old 30th July 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by keimador View Post
I have a problam, that is, that when i open a video to whatch, it apears me a popup, that tels me that wherent found any subtytels, and if i whant to serach for them online, and i dont now how to turn off this irritating pop up, could you help me?
To switch off auto online subtitles:
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
Deselect "[ ] Enable online subtitles"
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 31st July 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Question Not solved yet

Quote:
Originally Posted by BSPeter View Post
To switch off auto online subtitles:
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
Deselect "[ ] Enable online subtitles"
Yes, but he says the same thing that none local subtitels qhere found and if i whish to serach for online ones, do i have to unistall the program and reeinstal it?
Reply With Quote
  #4 (permalink)  
Old 31st July 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

And what happens if under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
you also deselect "[ ] Download only if local subtitles are not available"
(It is possible that you first have to close and restart BS.Player.)
Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Select "[V] Subtitles disabled"

P.S.:
What version/build of BS.Player are we talking about (depress [F1])?
(This used to be a bug in a previous version.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 31st July 2009
Azazel's Avatar
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Location: UK
Posts: 17
Rep Power: 0
Azazel is on a distinguished road
Default

I think you're on about the same thing as i am.
There's an annoying message in the top left corner,about checking for subtitles.
If i want subs that badly,i'll go to subscene or try with BS player.
9/10 they come with subs anyway.
It'd just be nice not to have that in the screen corner everytime i use it.
Shit! Im used to forum threads going down not up
I've clicked on subs disabled,but there's still an annoying checking for subtitles in the screen corner.
Reply With Quote
  #6 (permalink)  
Old 31st July 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Angry Same here

Quote:
Originally Posted by Azazel View Post
I think you're on about the same thing as i am.
There's an annoying message in the top left corner,about checking for subtitles.
If i want subs that badly,i'll go to subscene or try with BS player.
9/10 they come with subs anyway.
It'd just be nice not to have that in the screen corner everytime i use it.
Shit! Im used to forum threads going down not up
I've clicked on subs disabled,but there's still an annoying checking for subtitles in the screen corner.
Same has me, but i have found the solution, whe have to go to options preferences, subtitels, online subtiteles, and where it says, download only if the movie is biger than x minutes, whe put 90 or more or less, and that irritating pop up, disapers, i managed to solution it like this.
God Damit, now i opened a film that is biger than 90 minutes and it apeared again, i quit, i will unistal the program and reinstal it, when i have the time and the mood to do it, i hope that in the next version this irritating bug is fixed
Reply With Quote
  #7 (permalink)  
Old 31st July 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

@keimador:
Quote:
Originally Posted by BSPeter View Post
And what happens if under
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
you also deselect "[ ] Download only if local subtitles are not available"
(It is possible that you first have to close and restart BS.Player.)
Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
Select "[V] Subtitles disabled"

P.S.:
What version/build of BS.Player are we talking about (depress [F1])?
(This used to be a bug in a previous version.)
Did you try as suggested? What version are you using?
A reply would oblige.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #8 (permalink)  
Old 31st July 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Default The latest

Quote:
Originally Posted by BSPeter View Post
@keimador:
Did you try as suggested? What version are you using?
A reply would oblige.
I am using the latest version professional of the program, i have updated form the 2.41.1003.
I have uninstaled the latest one, and reinstaled the one i buyed the 2.41.1003, and this irritating pop up does no apear in the 2.41.1003 pro
Reply With Quote
  #9 (permalink)  
Old 31st July 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

No such problem here using BS.Player Pro version 2.43 Build 1008 (21-07-09).
I repeat my suggestions (plus some additional):
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Deselect (i.e. uncheck if checked) "[ ] Enable online subtitles"
(2) also deselect "[ ] Download only if local subtitles are not available"
(3) as well as "[ ] http://www.opensubtitles.org/xml-rpc"
(4) Maybe close and restart BS.Player.
(Just another question in between: are other changes in preferences remembered the next time you use BS.Player; if not, there may be another issue fooling us around!)

(5) If after that you're nevertheless asked by BS.Player:

reply with "Don't" selected (as shown)

Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
(6) Select "[v] Subtitles disabled"

You actually didn't reply if you tried as indicated (1-6) by me, whereas your info concerning the version you're using (on which version has the problem and/or which version hasn't) is a bit confusing. I know there has been a version in the past which had this bug (can't remember which though; maybe it is indicated in the file changes.txt; I'll have a look).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #10 (permalink)  
Old 31st July 2009
Azazel's Avatar
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Location: UK
Posts: 17
Rep Power: 0
Azazel is on a distinguished road
Default

Im using 2.43,im sure it's the latest one.
It'd be great if that could be sorted in the next build.
Reply With Quote
  #11 (permalink)  
Old 1st August 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Posts: 7
Rep Power: 0
keimador is on a distinguished road
Default Not yet

Quote:
Originally Posted by BSPeter View Post
No such problem here using BS.Player Pro version 2.43 Build 1008 (21-07-09).
I repeat my suggestions (plus some additional):
(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Deselect (i.e. uncheck if checked) "[ ] Enable online subtitles"
(2) also deselect "[ ] Download only if local subtitles are not available"
(3) as well as "[ ] http://www.opensubtitles.org/xml-rpc"
(4) Maybe close and restart BS.Player.
(Just another question in between: are other changes in preferences remembered the next time you use BS.Player; if not, there may be another issue fooling us around!)

(5) If after that you're nevertheless asked by BS.Player:

reply with "Don't" selected (as shown)

Only if the above doesn't help:
(rightclick >) Options > Preferences > Subtitles > [Subtitle properties]
(6) Select "[v] Subtitles disabled"

You actually didn't reply if you tried as indicated (1-6) by me, whereas your info concerning the version you're using (on which version has the problem and/or which version hasn't) is a bit confusing. I know there has been a version in the past which had this bug (can't remember which though; maybe it is indicated in the file changes.txt; I'll have a look).
Ive made all the things you say there but it stils apear the stupid box, and the box that apears in here, dosent have the option, of not showing that message again, the only solution that i have found is that whe must put a big, but realy big number in the option of online subtitles where it says: Download only if the film is biger (min) i have puted 9999, ther, it is a easy solution, but i also expect that this bug is solved in the next version of BS.
The version that started with this problem is the newest, the one that i had the 2.41.1003 didnt had this anoyng bug, but when i updated it, it apeared right after the update.
Reply With Quote
  #12 (permalink)  
Old 1st August 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

@Azazel:Did you also try as indicated (1-6)?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #13 (permalink)  
Old 3rd August 2009
Azazel's Avatar
Junior Member
BS.player Regular User
 
Join Date: Jul 2009
Location: UK
Posts: 17
Rep Power: 0
Azazel is on a distinguished road
Default

Not yet.
Reply With Quote
  #14 (permalink)  
Old 7th August 2009
Junior Member
BS.Player Newbie
 
Join Date: Jan 2004
Posts: 2
Rep Power: 0
Susanin is an unknown quantity at this point
Default

I had this problem. bsplayer243.1008 (242...)
Surprisingly decided as follows:

(rightclick >) Options > Preferences > Subtitles > [Online subtitles]
(1) Select (check) "[V] Enable online subtitles"
(2) Select "[V] Download only if local subtitles are not available"

Sorry, I do not know English. Translation of Google.
Reply With Quote
Reply

Tags
pop, subtitle

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
howto use subtitle editor hapciustyle Feature Requests, Feedback And Suggestions 4 29th December 2008 10:27 AM
Version 2.26 and still cropped subtitle bug residentour Bug Reports And Codecs 4 27th December 2007 08:39 PM
BSPlayer 1.42.833 Issues with turning off subtitle support test Bug Reports And Codecs 21 12th July 2006 02:00 AM
experience with subtitle problem sundog General Talk And Support 0 2nd January 2006 04:26 AM
Problem display subtitle using .bsi file with the new build nagad Bug Reports And Codecs 0 28th April 2004 05:03 AM


All times are GMT +1. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19