Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > BSPlayer for Android

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 10th October 2012
Junior Member
BS.Player Newbie
 
Join Date: Oct 2012
Posts: 1
Rep Power: 0
jcdnxs is on a distinguished road
Default bsplayer lite on Woxter TV 100 no image!

Hello, i have a woxter tv 100 android box with a Cortex A8 1,2GHz processor and android 2.3.
When i open any video file (mkv , avi, mp4 etc) i have sound but but no image.
The decode option is bsplayer machine.
With system hardware decode and software decode the video is very slow (4-5 frames/s)

I haven´t any of this problems with mx video player , mvideoplayer or any other player!
Can you helpme?

Thanks
Xavier
Reply With Quote
Reply

Tags
100, image, lite, woxter

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BSP Definitions Manager Tizio General Talk And Support 12 12th November 2013 06:19 PM
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 06:43 PM
READ THIS FIRST BEFORE POSTING BSPeter General Talk And Support 0 17th January 2005 12:29 AM
Fixing the Icon Problem for yourself neato713 Feature Requests, Feedback And Suggestions 1 3rd October 2004 02:04 PM
ATI Remote Wonder plug-in for BSPlayer (dll inside) matz General Talk And Support 17 5th December 2003 09:04 PM


All times are GMT +1. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19