Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 8th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 34
Posts: 4
Rep Power: 0
Xalo is on a distinguished road
Default New Subtitle Parser/Renderer Issue

Hello to you all,

I've already browsed the forum and i don't find anyone else with the following issue.

I installed BS Player 2.43 PRO in Windows 7 (Enterprise version) and when i play any mkv file with the new subtitle parser/renderer option ON it always crashes with a c++ exception. Is there anyway to debug this?

I also have the latest k-lite mega codec pack installed. Are there any incompatibilities between codes and the parser/renderer?
I've switched between video rendering modes but they all make the same error.


Thanks in advance
Best Regards
Reply With Quote
  #2 (permalink)  
Old 16th October 2009
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

I wasn't been able to test BSplayer in Windows 7 yet, maybe adicoto or Ico-man can help you with this.
If you send the debug window report to BSplayer authors they should be able to track the cause of the problem.
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #3 (permalink)  
Old 18th October 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Using 7 for half an year now and never had such problems.
Does the MKV file have multiple subtitles inside ? Do you have a small file of that kind to download ?
Reply With Quote
  #4 (permalink)  
Old 19th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 34
Posts: 4
Rep Power: 0
Xalo is on a distinguished road
Default

Quote:
Originally Posted by Tizio View Post
I wasn't been able to test BSplayer in Windows 7 yet, maybe adicoto or Ico-man can help you with this.
If you send the debug window report to BSplayer authors they should be able to track the cause of the problem.

Hello,

Well, it's a uncatched exception that's why it throws a c++ error message box (it doesn't show that regular message box with the debug option). Do you guys have a larger debug option (different debug levels) that i can activate that might catch this exception? Also, there no info in the windows event log.

Thanks
Reply With Quote
  #5 (permalink)  
Old 19th October 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,451
Rep Power: 10
Ico-man is on a distinguished road
Default

Try it with 2.50.1015 beta.
Reply With Quote
  #6 (permalink)  
Old 19th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 34
Posts: 4
Rep Power: 0
Xalo is on a distinguished road
Default

Quote:
Originally Posted by adicoto View Post
Using 7 for half an year now and never had such problems.
Does the MKV file have multiple subtitles inside ? Do you have a small file of that kind to download ?
Hi,

I've installed the O.S. several times and this always happened in windows 7, in windows vista i also had some issues but never like this one. Also, i've always used the k-lite mega codec packs in everyone of them that's why i asked if there's a relation between the problems.


I think it was only the english subtitles but i'll test it. I've deleted the series after watching it but it also throws that error with other ones. I'm at work right now but when i get home i'll get you one of those media files. Not sure if i can get a sample file, is it okay to give you an entire file (i'll upload it to somewhere or i'll just create a ftp server)?


Thanks in advance
Reply With Quote
  #7 (permalink)  
Old 19th October 2009
Junior Member
BS.Player Newbie
 
Join Date: Oct 2009
Age: 34
Posts: 4
Rep Power: 0
Xalo is on a distinguished road
Default

Quote:
Originally Posted by Ico-man View Post
Try it with 2.50.1015 beta.
Hello,

Hmmm, i didn't want to uninstall my current version since it's a final and it's already customized. I'll create a virtual machine and test it there.

Thanks
Reply With Quote
  #8 (permalink)  
Old 19th October 2009
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,451
Rep Power: 10
Ico-man is on a distinguished road
Default

Did you try it with latest beta?
EDIT: ok, give it a try.
Reply With Quote
Reply

Tags
issue, parser or renderer, subtitle

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playin' a DVD - a subtitle issue GeO3x Answered And Solved Questions 2 31st May 2009 03:17 PM
new subtitle parser/renderer black_ps General Talk And Support 1 28th May 2009 04:49 PM
.mkv subtitle issue Phainein Terra Bug Reports And Codecs 0 28th October 2005 03:08 PM
Subtitle Issue Iggy Bug Reports And Codecs 0 28th July 2002 07:50 PM


All times are GMT +1. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19