Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th April 2011
Junior Member
BS.Player Newbie
 
Join Date: Apr 2011
Posts: 3
Rep Power: 0
qwer1304 is on a distinguished road
Default Unicode file names displayed wrongly with enqueue command

Hi,

With BS 2.57 b1051 (Win XP SP3 x86 English), unicode file names are displayed wrongly when files are enqueued.

They are displayed properly with play command.

Thx,
D
Reply With Quote
  #2 (permalink)  
Old 14th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Apr 2011
Posts: 3
Rep Power: 0
qwer1304 is on a distinguished road
Default

Quote:
Originally Posted by qwer1304 View Post
Hi,

With BS 2.57 b1051 (Win XP SP3 x86 English), unicode file names are displayed wrongly when files are enqueued.

They are displayed properly with play command.

Thx,
D
Still a problem in version 2.58 b1058. To reproduce:
1.Playlist (Alt-E)
2.Right-Click
3.Add files ...
4.Select files w/ Unicode names

Expected result:
File names showed

What happens:
Short names are shown
Reply With Quote
  #3 (permalink)  
Old 7th October 2011
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Reported fixed in beta version: BSPlayer 2.59 beta is released
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
Reply

Tags
displayed, file, names, unicode, wrongly

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subtitles are not displayed - MKV file nekros Subtitles 4 16th June 2010 07:23 AM
Rendering Problem Ringola General Talk And Support 10 10th May 2008 05:33 PM
File with Unicode Char & Folder Handling uncpotato Bug Reports And Codecs 0 24th June 2006 12:26 PM
cannot handle multiple selections(or multiple file names) ashish128 Bug Reports And Codecs 0 4th December 2003 05:58 PM
options don´t work properly from command line with ini file trasgo Bug Reports And Codecs 4 17th September 2003 09:01 PM


All times are GMT +1. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19