Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13th October 2013
Junior Member
BS.Player Newbie
 
Join Date: Oct 2013
Age: 38
Posts: 4
Rep Power: 0
Litsaki211 is on a distinguished road
Default Suddenly Bs.player stoped working on certain videos

Hello,first of all i have to say that i am using bs.player for long long time and i rly love it,now to my problem:

bs.player all sudden on certain show videos that i got it stoped playing,its giving me this message everytime i try to run an episode :
"BS.Player cannot play the media file.
You don't have necessary codec installed, file may damaged or not media file.

Click 'Find codec' to try to find codec."

The first time i did click" find codec" and it show me a list which all of them was saying they were installed and they were green on the list besides the first one "FFShow" if i remember well,which was red,i clicked to reinstalled it,i tried reopening the episode on the player and it gave me again the same message,only this time on the code search couldnt find any codec,was saying either its damaged or not yet in the library..or something like that,now on some videos that i got the sound stoped working,for example i got all the seasons from a certain show and out of 6 seasons the sound stoped working in like 7-8 episodes,the rest are playing fine,on the first case that i told u NONE of the videos are playing anymore and they used to play just fine until few hours ago...i gotta say that i changed nothing on the programm..touched nothing...all start happening out of nowhere.


EDIT: all the sounds have start disapearing in one by one on my videos!
Reply With Quote
  #2 (permalink)  
Old 13th October 2013
Junior Member
BS.Player Newbie
 
Join Date: Oct 2013
Age: 38
Posts: 4
Rep Power: 0
Litsaki211 is on a distinguished road
Default

Fixed.

For whoever is having the same problem,i downloaded K-lite Codec Pack Full 1005 and everything works just fine...i still dont get how this problem apeared tho out of nowhere.Anyways i hope this fix helps who ever has the same problem also
Reply With Quote
Reply

Tags
stoped, suddenly, videos, working

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BS.Player has stopped working after too many pauses or jumps kuba Bug Reports And Codecs 1 21st June 2013 11:22 PM
BS.Player not play all videos with two audio streams Obi-Wan Bug Reports And Codecs 6 5th April 2012 08:31 PM
Bugs/cosmetical issues re GUI/translation of BS.Player versions 252/253/254 BSPeter Bug Reports And Codecs 19 2nd August 2010 09:15 PM
Some of YouTube videos may not be working in BS.Player 2.43 Ico-man News And Updates 0 23rd September 2009 03:02 PM
BS.Player 2.33 is out & special Xmas sale Ico-man News And Updates 0 13th November 2008 08:19 PM


All times are GMT +1. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19