Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 13th September 2003
MiF MiF is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
MiF is an unknown quantity at this point
Default problem with subtitles

Hi!

I have tried searcing the forum but cannot seem to find the answer...

My problem is that the subtitles is not in the middle(horizontal) it is standing to the right on the screen both on tv and monitor, so I cant see all of it.

What is wrong?

Thanks in advance

/MiF
Reply With Quote
  #2 (permalink)  
Old 13th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Hmmm ... very strange indeed. What type of subtitles are you using?
Could you maybe attach the subtitlefile so that we could try?
The moviescreen itself is correctly centerred isn't it?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 13th September 2003
MiF MiF is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
MiF is an unknown quantity at this point
Default

i have tried srt files and sub files and its the same, and yes the moviescreen is centeret perfectly. Maybe I should use another program to show the subs?
Now I am using bsplayer for showing the subs.

It could easely be a small problem because i am pretty newbie in bsplayer! :D
Reply With Quote
  #4 (permalink)  
Old 14th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 2
Rep Power: 0
flautash is an unknown quantity at this point
Default Subtitles not centered

I have the same problem.. they (subtitles) are moved slightly to the right..
And I cannot center them.

Now, this happens NOT with all the movies.

I'd really like to get it back to normal..

ideas?

thx
Reply With Quote
  #5 (permalink)  
Old 14th September 2003
MiF MiF is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
MiF is an unknown quantity at this point
Default

btw i am using ffdshow also, could that be the problem? :shock:
Reply With Quote
  #6 (permalink)  
Old 14th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default Re: Subtitles not centered

Quote:
Originally Posted by flautash
this happens NOT with all the movies.
Is it possible to find a common denominator for those movies that do have this phenomenon? Do they share a common feature? E.g. same codecs used for compression (or decompression)?
(I've sofar not encountered it.)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 14th September 2003
MiF MiF is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
MiF is an unknown quantity at this point
Default

it is only when i have marked "draw subtitles to overlay surface" Otherwise I cant see the subs on tv
Reply With Quote
  #8 (permalink)  
Old 14th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

To: MiF
What video-card do you use?


Perhaps have a look here:
http://forum.bsplayer.org/viewtopic.php?p=7027#7027
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 14th September 2003
MiF MiF is offline
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
MiF is an unknown quantity at this point
Default

I am using a Nvidia ti4200 and the Detonator driver. The overlay surface is shown in full screen on 2nd screen(tv). Then i can use the comp meanwhile a movie is shown on tv.
Reply With Quote
  #10 (permalink)  
Old 16th September 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 10
Rep Power: 0
Dr Cain is an unknown quantity at this point
Default

I'm having the same problem, it's starting to get kind of disturbing..
It happend when I upgraded the drivers I think, or maybe the player. hmm

I've got a GF2 MX400 right now. And I'm drawing the subtitles to the overlay.

EDIT: got it to work by disabling YV12-format, but hey.. I don't really want to disable it. YV12 is suppose to preform better , right?
Reply With Quote
  #11 (permalink)  
Old 16th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

To Dr Cain
Did you happen to notice this post? http://forum.bsplayer.org/viewtopic.php?p=7053#7053
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #12 (permalink)  
Old 16th September 2003
Junior Member
BS.player Regular User
 
Join Date: Jun 2003
Posts: 10
Rep Power: 0
Dr Cain is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
To Dr Cain
Did you happen to notice this post? http://forum.bsplayer.org/viewtopic.php?p=7053#7053
Err.. why wouldn't I want to use overlay (incase that's what you meant?), im using full screen video mirroring on the TV so that the overlay is displayed there also.

And I think it's a bug that subs are displayed wierd in YV12 and should be fixed.. Either that or fix so that subs work in VMR-9 ;)
Reply With Quote
  #13 (permalink)  
Old 16th September 2003
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

I just wanted to let you know that both my wife (which has a videocard similar to yours) and I have movie and subtitles displayed by BSPlayer on both PC screen and/or TV (via a wireless Video/Audio transmitter/receiver) without problems and also without using overlay!
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #14 (permalink)  
Old 20th September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 8
Rep Power: 0
prut is an unknown quantity at this point
Default

Hi, I had the same problem with subs being shown shifted to the right. For me it started after I installed detonator 45.23. I switched back to 44.03 and the problem was solved. Today I installed 45.33 to see if the problem was fixed in this version, but right now I can't play subtitle at all.
Reply With Quote
  #15 (permalink)  
Old 21st September 2003
Junior Member
BS.Player Newbie
 
Join Date: Sep 2003
Posts: 5
Rep Power: 0
Darkintent is an unknown quantity at this point
Default Subtitles seem to lag behind audio

I've been have problems with the manner in which Bsplayer syncs subtitles with the audio, the delay with the subtitle files seems to get even worse when I fast forward the video. I normally play ogm's, I tested the file with an episode of Noir as well as an episode of Full Metal Panic. Subtitle lag also seems to occur when one opens the menu's for various options while the video plays. It doesn't seem to be a memory issue because Videolan sync's perfectly with the subtitles. I've also noticed that Directvobsub (Auto loading version) seems to kill video as well as subtitle synch with Bsplayer as well as other codec dependant players.
Reply With Quote
  #16 (permalink)  
Old 1st October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Location: Belgium
Posts: 2
Rep Power: 0
Jawatte is an unknown quantity at this point
Default Re: problem with subtitles

Quote:
Originally Posted by MiF
I have tried searcing the forum but cannot seem to find the answer...

My problem is that the subtitles is not in the middle(horizontal) it is standing to the right on the screen both on tv and monitor, so I cant see all of it.
/MiF
I have the same problem. It happend after changing the videocard.
I used before this one the Matrox Millenium DualHead G450.
Worked fine.
Now i use the Matrox Millenium P650. Also a DualHead.
I looked for some new settings but nothing...
When playing a DVD, no Problemo.
But with any Divx, subs on the right side.

If anyone of you now a solution, let me know pls.
Tnx !!
__________________
Greetzz,
Jawatte.
Reply With Quote
  #17 (permalink)  
Old 2nd October 2003
Junior Member
BS.Player Newbie
 
Join Date: Oct 2003
Location: Belgium
Posts: 2
Rep Power: 0
Jawatte is an unknown quantity at this point
Default Re: problem with subtitles

I have the same problem. It happend after changing the videocard.
I used before this one the Matrox Millenium DualHead G450.
Worked fine.
Now i use the Matrox Millenium P650. Also a DualHead.
I looked for some new settings but nothing...
When playing a DVD, no Problemo.
But with any Divx, subs on the right side.

If anyone of you now a solution, let me know pls.
Tnx !![/quote]

My problem is solved. Strange but true.
After this i tested the new version, settings & stuff....
But the only result i got : BSP crashed...
So i uninstalled the complete program and deleted the whole dir.
Installed again en set the settings again like they originaly where...
Problem solved...
So, try this... :-)
__________________
Greetzz,
Jawatte.
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:32 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20