Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th July 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default Auto play is allways on!

It doesn't matter if it is checked or not, auto play is allways on.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #2 (permalink)  
Old 17th July 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Please describe what you mean.
There are two options under "General" which may be of interest:
"Auto play" and "Remember last movie position"
How do you start BSPlayer and/or a movie?
Do you start BSPlayer first and then load a movie or
Double-click on the movie-file or ... ?

PS: ( http://forum.bsplayer.org/viewtopic.php?p=15129#15129 )
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 17th July 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default

When I open movie with double click the movie starts automaticly.
If I first run BSPlayer and then load movie, then auto play works fine.

Quote:
Originally Posted by macmark
I'd like to suggest a litte change in auto play feature. After doubleclicking a movie file BSPlayer shoud start playing the movie even when "auto play" is turned off in general preferences. In my opinion it would be a helpfull improvement...
I think it would be better if you add option for this, because I was used to run movie with double click and then press play when I wanted to.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #4 (permalink)  
Old 17th July 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Instead of double-click, why don't you right-click and then Open with/in BSPlayer (or Enqueue in BSPlayer)?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #5 (permalink)  
Old 17th July 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default

Even if I open movie with right click and then Play in BSPlayer or Enqueue in BSPlayer, auto play starts anyway.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #6 (permalink)  
Old 17th July 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

What are your settings of "Auto play" and "Remember last movie position" immediately after starting-up BSPlayer?
Both unselected/unchecked?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 17th July 2004
Member
BS.player Regular User
 
Join Date: Oct 2003
Location: Slovenia
Posts: 51
Rep Power: 0
peter is an unknown quantity at this point
Default

Yes, both options are unchecked.
__________________
My English is not so good.

My Configuration:
Windows XP Home Edition SP1
Motherboard: Gigabyte 8IPE1000 Pro3
Pentium IV 2.6GHz/800MHz
2 x 256MB DDR/400MHz
WinFast 6600GT 128MB TV-Out
HDD: Maxtor 120GB 8MB Cache
Reply With Quote
  #8 (permalink)  
Old 17th July 2004
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Check if Enqueue-option is properly defined in your windows
("C:\PROGRAM FILES\WEBTEH\BSPLAYER\BSPLAYER.EXE" "%L" -ADD)
( http://forum.bsplayer.org/viewtopic.php?p=591#591 )
(note this link concerns an older version of which the executable was named bplay.exe; for the present version this should be bsplayer.exe)


Edited (Sun Jul 18, 2004 at 0:25 a.m.):
Very odd indeed; have meanwhile tested quite a few times and sometimes the file indeed starts playing automatically and sometimes not. Have not been able to discover any logics in it sofar. Maybe will do further tests later.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 19th July 2004
Junior Member
BS.Player Newbie
 
Join Date: Jul 2004
Posts: 1
Rep Power: 0
marhyo is an unknown quantity at this point
Default

Same thing's happening here. All older versions worked fine, only the newest (final) has got this problem.
Reply With Quote
Reply

Tags
allways, auto, play

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20