Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #21 (permalink)  
Old 26th August 2006
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,190
Rep Power: 28
adicoto is on a distinguished road
Default

OK, just muxed an ogm file, XviD, MP3, two embedded subtitles one in romanian, one in french. Installed Gabest OGM splitter. Playing OK the file as long as the video was in the same folder with the external subtitles. But didn't detected the internal ones. Splitter does however detect them because MPC (Gabest player) detect and display them OK. Once moved (just internal subtitles) BSPlayer crashed.

AppName: bsplayer.exe AppVer: 2.1.1.940 ModName: bsplayer.exe
ModVer: 2.1.1.940 Offset: 001188c6

Uninstalled Gabest, installed OGGds0996. Smooth. Nice. So, for now, the score is 0:2 for BSPlayer. No Haali full support, no Gabest full support.
Reply With Quote
  #22 (permalink)  
Old 27th August 2006
Junior Member
BS.player Regular User
 
Join Date: Aug 2006
Posts: 11
Rep Power: 0
nevermind is an unknown quantity at this point
Default

i installed OGGds0996 and now everything seems normal

Thanks to adicoto
Reply With Quote
Reply

Tags
subtitles

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20