Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 5
Rep Power: 0
sang113 is an unknown quantity at this point
Default Overlay Mode1 doesn't show video, while Mode2 captures blank

Hi, first I had problem with screen capture, i followed the direction given, and i changed it back to overlay mode 1, where my video disappears again... however when i'm in overlay mode 2, i can see the video but when i capture a picture it turns into a black screen picture..

please help.. what mode should i be in?
Reply With Quote
  #2 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,158
Rep Power: 27
adicoto is on a distinguished road
Default

I assume you are refering to BSPlayer's version 1, ot the current version, 2 ?
Did you checked "software convert captured image" ? Depending on your videocard, YUY2 or YV12 should be used.
Reply With Quote
  #3 (permalink)  
Old 17th February 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

He could even be referring to version 0.86. Just checked. That is the version still using these exact expressions "Use overlay mode 1 / mode 2".
Maybe sang113 could let us know?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #4 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 5
Rep Power: 0
sang113 is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto
I assume you are refering to BSPlayer's version 1, ot the current version, 2 ?
Did you checked "software convert captured image" ? Depending on your videocard, YUY2 or YV12 should be used.
yea i tried changing that but it didnt really affect anything (it was when i captured black screen) it was still the same, until i changed the rendering
Reply With Quote
  #5 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 5
Rep Power: 0
sang113 is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
He could even be referring to version 0.86. Just checked. That is the version still using these exact expressions "Use overlay mode 1 / mode 2".
Maybe sang113 could let us know?
i have version 1.1.0.814
Reply With Quote
  #6 (permalink)  
Old 17th February 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 52
Posts: 5,158
Rep Power: 27
adicoto is on a distinguished road
Default

And wich rendering option do you use now ?
Reply With Quote
  #7 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 5
Rep Power: 0
sang113 is an unknown quantity at this point
Default

i'm using mode 2, but when i screen cap it comes up w/ a black picture
Reply With Quote
  #8 (permalink)  
Old 17th February 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by adicoto
And wich rendering option do you use now ?
Unfortunately sang133 we haven't your version installed anymore.
But I still have version 1.37 installed.
Just above "VMR-9 renderless, renderingmode / * Mode 1 * Mode 2" it reads "Rendering mode" with a selection box underneath it.
What mode is selected in that box?
E.g. "internal renderer overlay (default)" or "Overlay mixer" or ???
(Tried different modes?)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 17th February 2008
Junior Member
BS.Player Newbie
 
Join Date: Feb 2008
Posts: 5
Rep Power: 0
sang113 is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter
Quote:
Originally Posted by adicoto
And wich rendering option do you use now ?
Unfortunately sang133 we haven't your version installed anymore.
But I still have version 1.37 installed.
Just above "VMR-9 renderless, renderingmode / * Mode 1 * Mode 2" it reads "Rendering mode" with a selection box underneath it.
What mode is selected in that box?
E.g. "internal renderer overlay (default)" or "Overlay mixer" or ???
(Tried different modes?)
"wait for verital blank" and "disable YV12 format" are also checked.. would upgrading to a new version be a solution u think?

i unchecked disable YV12 but is still the same.. i tried many different modes but still cant find a solution
Reply With Quote
Reply

Tags
mode1, mode2, overlay, show, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 10:05 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20