Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th November 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default [FIXED] Site bug

Hello. This bug is related not to BSPlayer but to site. When entering into inbox, following a link from a mail, some buttons/links on the page doesn't show up. See the attached image.
When entering from site into personal messages, everything is ok.
Attached Images
File Type: png missing_button_152.png (94.7 KB, 7925 views)
Reply With Quote
  #2 (permalink)  
Old 20th November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Just tested. Cannot confirm. Link "BS.Player: Forum Index" also shown when entering from a link in a "New private message has arrived"-email" (and not having previously opened forum).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 20th November 2008
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

I have this same behavior.... but when I click on the private messages link
Text color for BS.Player: Forum Index is white, so it can't be displayed with a white background... and this happens since maaaaany months (but I never reported it :P )

This happens also when I write a new/reply message on the forum, the link to bsplayer index is there, but with white on white color ;)

(tested with firefox v3.0.4 and ie v6)
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
  #4 (permalink)  
Old 21st November 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

SOrry, forgot to mention: IE 7, XP SP3
Reply With Quote
  #5 (permalink)  
Old 21st November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

IE 6, XP SP3
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #6 (permalink)  
Old 21st November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Confirmed for Forum Index page. I wasn't logged in yet when I made the screendumps. The one on the right shows "BS.Player: Forum Index" when the cursor is placed over it (as you can see by the color and the underlining).
Attached Images
File Type: png forumindex_134.png (83.5 KB, 7257 views)
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #7 (permalink)  
Old 22nd November 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Same thing is on PM too, if you know where to move the mouse, you will see.
Reply With Quote
  #8 (permalink)  
Old 22nd November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by adicoto
Same thing is on PM too, if you know where to move the mouse, you will see.
Nope, not with me (at least not so far). I don't need to move mouse as the link is simply shown (in blue) like .....
Quote:
Originally Posted by .....I previously
Just tested. Cannot confirm. Link "BS.Player: Forum Index" also shown when entering from a link in a "New private message has arrived"-email" (and not having previously opened forum).

P.S.:
For Forum Index page itself (see my previous post) it even makes sence that the link is hidden as a (circular) link to the current page itself serves no real purpose.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #9 (permalink)  
Old 22nd November 2008
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,127
Rep Power: 26
adicoto is on a distinguished road
Default

Quote:
Originally Posted by BSPeter
Quote:
Originally Posted by adicoto
Same thing is on PM too, if you know where to move the mouse, you will see.
Nope, not with me (at least not so far). I don't need to move mouse as the link is simply shown (in blue) like .....
Quote:
Originally Posted by .....I previously
Just tested. Cannot confirm. Link "BS.Player: Forum Index" also shown when entering from a link in a "New private message has arrived"-email" (and not having previously opened forum).

P.S.:
For Forum Index page itself (see my previous post) it even makes sence that the link is hidden as a (circular) link to the current page itself serves no real purpose.
My post wasn't refering to someone in particular. ;)
Reply With Quote
  #10 (permalink)  
Old 22nd November 2008
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 26
BSPeter is on a distinguished road
Default

Quote:
Originally Posted by You (adicoto)
Same thing is on PM too, if you know where to move the mouse, you will see.
In fact you (i.e. adicoto) already pointed out in the picture in your opening post of this thread exactly where to look for the hidden link on pm-screen (if it is not already shown there in blue):
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #11 (permalink)  
Old 25th November 2008
Ico-man's Avatar
BS.Support
BS.Player Power User
 
Join Date: Sep 2006
Location: Slovenia
Posts: 1,456
Rep Power: 10
Ico-man is on a distinguished road
Default VIdeo Player BS.Player

It was a simple human error, wrong color for text string, should be visible now, if not, let us know.
Reply With Quote
  #12 (permalink)  
Old 25th November 2008
Moderator
BS.Player Master
 
Join Date: Nov 2003
Location: Italy
Posts: 3,037
Rep Power: 21
Tizio will become famous soon enough
Default

Ok, problem fixed! (at least on my system)
Thanks Ico, sorry to have reported this before :P
__________________
BSP SkinMaker (v1.07) the one and only Skin Editor for BSplayer
BSP Definitions Manager (v1.02)
BS.Player's FAQ (by BSPeter) | Italian language file (v2.57 build 1051)
Reply With Quote
Reply

Tags
site

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules


All times are GMT +1. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19