Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 19th March 2009
Junior Member
BS.Player Newbie
 
Join Date: Mar 2009
Age: 33
Posts: 1
Rep Power: 0
iamtrout is on a distinguished road
Default BSPlayer CPU usage drops down to 2%...

This problem stems from using BSPlayer, ffdshow, and avisynth to double the frame rate on the fly using interpolation.

Frame doubling interpolation for 1080p x264 mkv's for superfluid 48 fps - Guru3D.com Forums

Videos work just fine at double the frame rate for the first 5 seconds or so. Nice and smooth. Then CPU usage for BSPlayer just decides to sink down to 60%, 40%, 20%, then 0-5%.... and it won't come back up.

When I seek to the middle of the video the first few seconds play just fine, and then it drops gradually down to 0-5% CPU again...

It seems that seeking "resets" the CPU usage back up to normal levels.

BSPlayer just stops using the CPU for some reason. Same thing happens even if I set process priority to above normal/have nothing happening.

This thing even happens if I resize to something smaller like 800xwhatever. The CPU maxes out at 80%, and without even hitting 100%, it drops down to 0%. So in this case it's clearly not the CPU not being powerful enough considering that it never even hits 100%...

This is really frustrating. If the CPU can't handle it, it should be at 100% all the time but with choppy playback.

Any idea what's causing BSPlayer's CPU usage to drop to zero?

Using the latest version of the free player. Thanks!
Reply With Quote
Reply

Tags
cpu, drops, usage

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
BUGS in BSplayer v2.12.941 (Normal/Pro) Tizio Bug Reports And Codecs 0 5th October 2006 06:43 PM
READ THIS FIRST BEFORE POSTING BSPeter General Talk And Support 0 17th January 2005 12:29 AM
No subtitles in BSPlayer? (DirectVobSub problems) tesla14 Bug Reports And Codecs 12 8th October 2004 08:28 PM
Fixing the Icon Problem for yourself neato713 Feature Requests, Feedback And Suggestions 1 3rd October 2004 02:04 PM
ATI Remote Wonder plug-in for BSPlayer (dll inside) matz General Talk And Support 17 5th December 2003 09:04 PM


All times are GMT +1. The time now is 09:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20