Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Bug Reports And Codecs

Bug Reports And Codecs Report BS.Player bugs here - help us to improve BS.Player even further.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Location: Zagreb
Age: 39
Posts: 3
Rep Power: 0
Strujic is on a distinguished road
Default Spdif is not working

I can't make BSplayer to properly play 5.1 sound.
I setup AC3 filter how i it should be set but I only get 2 channels (front left/right) to amplifier.
AC3filter is set AS IS and I can see on main tab under input and output levels that 5.1 sound is active in AC3filter.
I try everything from instaliing older AC3filters to older versions of BSPlayer.

Any suggestions?

Strujic

Edited by BSPeter: links to images on Strujic's own C-drive removed as such images are only visible if viewed from Strujic's own PC.
Attached Images
File Type: jpg Main.jpg (57.5 KB, 8 views)
File Type: jpg SPDIF.jpg (65.6 KB, 6 views)
Reply With Quote
  #2 (permalink)  
Old 11th May 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 28
BSPeter is on a distinguished road
Default

Title of this thread: "Spdif is not working".
Attached images show that "Use SPDIF" is disabled in AC3Filter.
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 12th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Location: Zagreb
Age: 39
Posts: 3
Rep Power: 0
Strujic is on a distinguished road
Default

Yes you are right ... when I was playing around with AC3 filter I didn't check Use SPDIF (disabled). But when I check that nothing changes. I also get only two channels.
Attached Images
File Type: jpg Main.jpg (63.1 KB, 8 views)
Reply With Quote
  #4 (permalink)  
Old 12th May 2009
Junior Member
BS.Player Newbie
 
Join Date: May 2009
Location: Zagreb
Age: 39
Posts: 3
Rep Power: 0
Strujic is on a distinguished road
Default

Oh yes and now when I check that under decoder info it say Spdif output is not supported.
Reply With Quote
  #5 (permalink)  
Old 25th November 2009
Junior Member
BS.Player Newbie
 
Join Date: Nov 2009
Age: 46
Posts: 3
Rep Power: 0
dante28 is on a distinguished road
Default

The same thing

Bsplayer + denon 1610 + omega striker
Reply With Quote
Reply

Tags
spdif, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why AC3Filter 0.70b is the best to SPDIF OUT Duncan Answered And Solved Questions 3 16th August 2008 12:50 PM
Newbie seeks help: with AC3 0.70B, How to select 'SPDIF' Duncan General Talk And Support 4 8th April 2007 12:08 AM
TV tuner capture not working any more adicoto Bug Reports And Codecs 3 23rd February 2005 09:10 AM
SPDIF / AC3 output �gets lost’ on pausing or fast-forwar SugarRay Bug Reports And Codecs 4 18th October 2004 03:20 PM
SPDif Output lostsoul Bug Reports And Codecs 9 9th October 2004 12:11 AM


All times are GMT +1. The time now is 10:33 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20