Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #61 (permalink)  
Old 25th September 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

I do not know did i good all ok. Do i need to uncheck everywhere where is ffdshow?


Reply With Quote
  #62 (permalink)  
Old 25th September 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

There is still GENERIC Mpeg4 checked. UNcheck it too.
Reply With Quote
  #63 (permalink)  
Old 25th September 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

I unchecked that too.

I run file which was crushed before.








Is is ok now? Soon I will see is everything ok or not


btw i installed again 32bit ver.
Reply With Quote
  #64 (permalink)  
Old 26th September 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

As you can see, this time the video decoder it's MPEG4s DMO, not ffdshow video decoder anymore. Should work fine...I hope.
Reply With Quote
  #65 (permalink)  
Old 30th September 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

Format : Matroska
File size : 501 MiB
Duration : 2h 29mn
Overall bit rate : 467 Kbps
Encoded date : UTC 2008-12-02 13:15:22
Writing application : mkvmerge v2.3.0 ('Freak U') built on Sep 8 2008 18:32:16
Writing library : libebml v0.7.7 + libmatroska v0.8.1

Video
ID : 1
Format : AVC
Format/Info : Advanced Video Codec
Format profile : High@L3.0
Format settings, CABAC : Yes
Format settings, ReFrames : 8 frames
Format settings, GOP : M=1, N=2
Muxing mode : Container profile=Unknown@3.0
Codec ID : V_MPEG4/ISO/AVC
Duration : 2h 29mn
Nominal bit rate : 426 Kbps
Width : 720 pixels
Height : 304 pixels
Display aspect ratio : 2.35:1
Frame rate : 23.976 fps
Color space : YUV
Chroma subsampling : 4:2:0
Bit depth : 8 bits
Scan type : Progressive
Bits/(Pixel*Frame) : 0.081
Writing library : x264 core 65 r1028M 83baa7f
Encoding settings : cabac=1 / ref=8 / deblock=1:-2:-1 / analyse=0x3:0x113 / me=umh / subme=6 / psy_rd=1.0:0.0 / mixed_ref=1 / me_range=16 / chroma_me=1 / trellis=1 / 8x8dct=1 / cqm=0 / deadzone=21,11 / chroma_qp_offset=-2 / threads=3 / nr=0 / decimate=1 / mbaff=0 / bframes=16 / b_pyramid=0 / b_adapt=1 / b_bias=0 / direct=3 / wpredb=1 / keyint=250 / keyint_min=25 / scenecut=40(pre) / rc=2pass / bitrate=426 / ratetol=1.0 / qcomp=0.60 / qpmin=10 / qpmax=51 / qpstep=4 / cplxblur=20.0 / qblur=0.5 / ip_ratio=1.40 / pb_ratio=1.30 / aq=1:1.00
Language : English

Audio
ID : 2
Format : AAC
Format/Info : Advanced Audio Codec
Format version : Version 4
Format profile : LC
Format settings, SBR : Yes
Format settings, PS : No
Codec ID : A_AAC
Duration : 2h 29mn
Channel(s) : 2 channels
Channel positions : Front: L R
Sampling rate : 48.0 KHz







:(((
Reply With Quote
  #66 (permalink)  
Old 30th September 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

So I understand that this file crashed BSPlayer ?
It's an MKV this time. Unfortunately, it seems that you don't have CoreAVC installed (for MPEG4-AVC - x264 decoding) so ffdshow took it's place.
Reply With Quote
  #67 (permalink)  
Old 30th September 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

Yes, it crached again.

What can i do this time?
Reply With Quote
  #68 (permalink)  
Old 1st October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

1. AVI files, do they crash or not ? Is this problem fixed or not ?
2. For x264 files, disable ffdshow and install another filter, such as CoreAVC.
Reply With Quote
  #69 (permalink)  
Old 2nd October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

1. How i see for now is all ok.
2. Do i need again to reinstall codec pack? Can you look at the picture above where i post what i have to uncheck and to tell me what all i have to uncheck for x264
Reply With Quote
  #70 (permalink)  
Old 3rd October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

No need to uninstall. Just open ffdshow configuration window, uncheck x264 and H264 support, install CoreAVC and should be fixed.
Reply With Quote
  #71 (permalink)  
Old 14th October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

ffdshow wasn't the problem. BSplayer has continue to crash. I have problem with wmv too.



btw How do I set subtitles to be always on the black line? It is always on the picture above the black line.
Reply With Quote
  #72 (permalink)  
Old 14th October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

Subtile preferences -> enable draw of subtitles under video
Reply With Quote
  #73 (permalink)  
Old 14th October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

Do you mean:

Enable drawing subtitles under image with EVR renderer
?
Reply With Quote
  #74 (permalink)  
Old 15th October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

Yes, that's it.
Reply With Quote
  #75 (permalink)  
Old 16th October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

I was already checked. When i run a other movie it is again on the picture. It wont to memorize where i put a subtitle.


________________________
black line
________________________


>>>>>> Movie <<<<<<<


subtitle (it is always here)
________________________
Black line (i want sub always here)
________________________



Color controls doesn't work too :(. Moving slider for all 4 options but nothing happen.
Reply With Quote
  #76 (permalink)  
Old 16th October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

BSPlayer can't menorise it's settings if you don't have UAC disabled or program files folder it's set as "read only".
Reply With Quote
  #77 (permalink)  
Old 16th October 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

If you can move the subtitle to the black bar below the picture, but this setting is lost the next time you use BS.Player, I cannot but agree with adicoto (in pointing to UAC as the probable cause of this problem).

However, if changed settings are retained after a restart of BS.Player and/or you simply cannot move subtitles to the black bar, there may be other causes/cures.
In that connection perhaps see this post (click here).
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #78 (permalink)  
Old 29th October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

Quote:
Originally Posted by adicoto View Post
BSPlayer can't menorise it's settings if you don't have UAC disabled or program files folder it's set as "read only".
I do not believe what are you talking about... Man, do you see when we start about my problem - BSplayer CRASH if you forget? And now you AGAIN talking about "read only". What is wrong with you?
If you do not have solution for primary problem, please i do not need unnecessary suggestions. Thank you for your time.



@BSPeter

video rendering > Internal render DirectDraw surface

That is set in my config. I put on EVR but a picture is ugly.

Any way i do not care for this too much. I have problem which i want to solve it. I do not planning to use BSplayer any more if i need to use it this program which crash down every 4,5 times.

My friend have the same problem. He has Win 7 x64 too.
Reply With Quote
  #79 (permalink)  
Old 29th October 2010
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,153
Rep Power: 27
adicoto is on a distinguished road
Default

Quote:
Originally Posted by Rocho View Post
I do not believe what are you talking about... Man, do you see when we start about my problem - BSplayer CRASH if you forget? And now you AGAIN talking about "read only". What is wrong with you?
If you do not have solution for primary problem, please i do not need unnecessary suggestions. Thank you for your time.
Sorry for trying to pinpoint your problems, because I don't have them, using same OS as you are. So, IMHO this is not a BSPlayer problem as on my system is running smooth with no crashes. So, as I can't track down your problem on my system, I am trying to find solutions by asking you. If that bothers you, sorry for wasting your time.
What's wrong with me ? Probably the fact that, as a simple user like yourself, I am trying to help others. So, no other unnecessary suggestions from me.
Reply With Quote
  #80 (permalink)  
Old 30th October 2010
Senior Member
BS.Player Power User
 
Join Date: Jan 2009
Posts: 129
Rep Power: 0
Rocho is an unknown quantity at this point
Default

Quote:
Sorry for trying to pinpoint your problems, because I don't have them, using same OS as you are. So, IMHO this is not a BSPlayer problem as on my system is running smooth with no crashes.
Now i see the reason why you were the only one who tried to help it. Which means if we're not solved nobody from the team will not even try to solve.


Quote:
If that bothers you, sorry for wasting your time.
I know that I acted arrogantly but from your message seemed to be coming back again at the beginning of my problem. Well it turned out that not you follow the course of events.
Reply With Quote
Reply

Tags
files, run

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem playing some mpeg2 files with new nvidia decoders Jeraden Bug Reports And Codecs 1 13th October 2004 01:30 AM


All times are GMT +1. The time now is 08:11 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20