Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25th September 2011
Junior Member
BS.Player Newbie
 
Join Date: Dec 2010
Age: 28
Posts: 6
Rep Power: 0
Loldawg is on a distinguished road
Default Weird issue on Asus EEE PC

Hey

So I got this Asus EEE PC few months ago (R101D model) and I've been having a strange issue with bs player. It works perfect for an hour, and then it either freezes picture and keeps the audio going, or the picture is very slow and audio is regular. In both cases I have to kill it in task manager. The thing is right after I do that, I re-open bs player, play the movie/video from the point where it froze and it works perfect for another hour.

Some basic info, I haven't messed with absolutely any settings in bs player nor in my windows (Windows 7 Starter, came with the laptop). I just installed bs, got the popup to install missing codecs, installed them and thats it.

Now maybe I'm missing a setting somewhere? The laptop itself doesn't overheat or cause any other issues when its used for several hours in various surroundings such as Youtube and internet browsing.

Thanks for your time and have a nice day!
Reply With Quote
  #2 (permalink)  
Old 25th September 2011
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 50
Posts: 5,127
Rep Power: 25
adicoto is on a distinguished road
Default

Same issue discussed here crash after about 1h but solution was not found yet
Reply With Quote
Reply

Tags
asus, eee, eeepc, issue, weird

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Frame stepping issue... not working as I'd like it to... Boxster General Talk And Support 8 17th April 2011 10:34 PM
dvr-ms playback and resize issue with 2.24 daffeh Bug Reports And Codecs 2 25th October 2007 05:28 PM
Final Issue with BSP and Haali Media Splitter test Bug Reports And Codecs 9 31st March 2006 06:53 PM
Weird bug with 2 cds movies & vobsub subtitles Loul Bug Reports And Codecs 6 22nd April 2004 03:02 PM
Weird Probem IGC Bug Reports And Codecs 0 2nd January 2003 10:03 PM


All times are GMT +1. The time now is 06:39 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19