Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 11th April 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 62
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default Vista Ultimate x64

Is BSplayer PRO compatible with Vista Ultimate x64?
Reply With Quote
  #2 (permalink)  
Old 11th April 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

BSplayer pro v2.35.985 vista x64sp1
subtitles in the black field
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 12th April 2009
wolfmandim's Avatar
Member
BS.player Regular User
 
Join Date: Dec 2007
Location: Athens, Greece
Age: 62
Posts: 56
Rep Power: 0
wolfmandim is an unknown quantity at this point
Default

Thank you!
Reply With Quote
Reply

Tags
ultimate, vista, x64

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista sp1 problem with Bs player HIP_HOP Bug Reports And Codecs 3 16th June 2008 09:21 AM
VISTA Ultimate x64 Bandu Bug Reports And Codecs 2 16th May 2008 06:03 PM
BS.Player 2.20 for Vista is out = only for Vista? Walt Disney General Talk And Support 1 28th April 2007 09:19 PM
[SOLVED]No Sound On VISTA - hELP pLEaSE !!! Party_of_Gods Bug Reports And Codecs 6 9th April 2007 09:16 AM
Vista Ultimate: Registration Casues Crash ChaosBlizzard Bug Reports And Codecs 1 3rd February 2007 06:04 PM


All times are GMT +1. The time now is 06:43 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20