Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > General Talk And Support

General Talk And Support General talk and peer-to-peer support about BS.Player and other video and audio multimedia players.

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
  #1 (permalink)  
Old 3rd August 2009
Junior Member
BS.Player Newbie
 
Join Date: Aug 2009
Age: 48
Posts: 3
Rep Power: 0
bsjaybravo is on a distinguished road
Question Mpeg2 video - no sound

Hi folks

BSplayer is my default player for all video files but since I got a TVstick I've found that when I playback the Mpeg 2 files that it records, I get no sound. I can play the files with sound in Virtualdubmod which tells me that the audio format is 48Khz stereo, 192Kbps layer II - and it also plays fine in Power DVD.

I have ffdshow audio decoder - can someone tell me what settings to check in order to get sound working?

thanks!
Reply With Quote
  #2 (permalink)  
Old 4th August 2009
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 27
BSPeter is on a distinguished road
Default

Is ffdshow audio decoder actually used by BS.Player?
With a file loaded the info on filters/codecs and also splitter/(source) actually used by BS.Player is shown under
(righclick >) Options > Filters > Advanced?
(Clicking on the [+]-signs will give additional info)
What info is shown?
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 6th August 2009
Junior Member
BS.Player Newbie
 
Join Date: Aug 2009
Age: 48
Posts: 3
Rep Power: 0
bsjaybravo is on a distinguished road
Default

thanks for the reply. It does use FFaudio because the icon pops up in the taskbar when the file starts playing and the details are shown in filters>advanced.

I think the problem is partly to due with the video file as there are occasional glitches in the sound due to digital TV signal fluctuating, which cause a warning when I open the file in Virtualdubmod. However the glitches don't prevent the sound from playing in those applications that I mentioned. So I guess it's not a problem with codecs or setup, just a quirk of bsplayer itself and i don't suppose there's much I can do about it
Reply With Quote
  #4 (permalink)  
Old 6th August 2009
Moderator
BS.Player Master
 
Join Date: Jan 2003
Location: Romania
Age: 51
Posts: 5,155
Rep Power: 27
adicoto is on a distinguished road
Default

May I sugest to install AC3Filter ?
Reply With Quote
Reply

Tags
mpeg2, sound, video

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bs.Player Crash When Mpegsplitter.ax zeev General Talk And Support 19 23rd August 2007 09:32 AM
Sound when last second of the video comes kimiraikkonen General Talk And Support 2 13th March 2007 08:08 PM
I have a sound problem with BS player. Only video, no sound. jay911 General Talk And Support 8 21st October 2005 07:36 PM
Can't play 640x480 wmv NTuser General Talk And Support 12 23rd August 2005 01:49 AM
Bsplayer plays avi video file, but no sound! plz help DeadlyTiga Bug Reports And Codecs 1 28th February 2005 03:58 PM


All times are GMT +1. The time now is 01:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20