Official BS.Player forums  

Go Back   Official BS.Player forums > Main forum > Subtitles

Subtitles Post question about BS.Player and subtitles (srt sub ssa mkv) here

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23rd May 2010
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 19
Rep Power: 0
ismanpa is an unknown quantity at this point
Default BS does not show subs

Hello,
The subs have the exactly same name as the film with the exception of the extension, of course. However, the do not show even if I manually point to them! BS 2.53.
Please help.
Reply With Quote
  #2 (permalink)  
Old 23rd May 2010
BSPeter's Avatar
Moderator
BS.Player Master
 
Join Date: Nov 2002
Location: The Netherlands
Posts: 5,463
Rep Power: 25
BSPeter is on a distinguished road
Default

Is "Draw subtitles to Overlay surface" selected or not?
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
Using which Rendering mode? (which OS?)
(rightclick >) Options > Preferences > Video > [Video rendering]
__________________
Help2Help (click) BSplayer: simply the best & most versatile (Build 1072 Dutch language here!)
When posting always mention your computer's OS and the version and build number(!) of BS.Player as used by you,
as well as - if applicable and especially when encountering problems - the type(s) of the file(s) mentioned in your post.
Private messages/Visitor messages are NOT for seeking personal help with respect to BS.Player! Instead use the forums!
Reply With Quote
  #3 (permalink)  
Old 24th September 2010
Junior Member
BS.player Regular User
 
Join Date: Dec 2004
Posts: 19
Rep Power: 0
ismanpa is an unknown quantity at this point
Default

Quote:
Originally Posted by BSPeter View Post
Is "Draw subtitles to Overlay surface" selected or not?
(rightclick >) Options > Preferences > Subtitles [Subtitle properties]
Using which Rendering mode? (which OS?)
(rightclick >) Options > Preferences > Video > [Video rendering]
The settings are the default ones. BSPlayer v. 2,56, Win XP, SP 3.

All films are played correctly but two.

Right click - Subtitles - Primary and there is nothing there but just blank. VLC plays the film correctly.
Reply With Quote
Reply

Tags
show, subs

Thread Tools
Display Modes

Posting Rules

Similar Threads
Thread Thread Starter Forum Replies Last Post
subs do not show up ymca Subtitles 1 23rd November 2009 01:56 PM
SUBTITLES display bug concept Bug Reports And Codecs 3 23rd December 2005 09:39 PM
My subs want show. sajbermartin General Talk And Support 1 11th January 2005 05:41 PM
Positioning subs doesn't work in overlay 1, subs on overlay? patschut Bug Reports And Codecs 8 18th June 2004 09:45 AM
subs doesn't show up on TV w0rm General Talk And Support 1 29th December 2002 10:52 PM


All times are GMT +1. The time now is 04:06 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Ad Management plugin by RedTyger

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19